Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Upside Down Cursor in HBC

  1. #1
    New Member JohhnyDamage's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post

    Upside Down Cursor in HBC

    Only in the HBC my Wiimote cursor is upside down.

    I've tried hitting it to jar the acceleration thing loose.
    I've resynched.
    Shook it.

    I was told reinstalling HBC won't matter since the HBC isn't upside down itself.

    Any advice?

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Is HBC upside down? If so reinstall it and that should fix it.

    edit: Sorry, I cant read. Try reistalling it anyway and see what happens.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Only in the HBC my Wiimote cursor is upside down.
    He said the pointer is upside down, HBC is not.

    I have never heard of that happening before...
    Damn I suck!!!!

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by Krank View Post
    He said the pointer is upside down, HBC is not.

    I have never heard of that happening before...
    Ya, I seen that right after I posted.

  5. #5
    New Member JohhnyDamage's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post


    I took this pic from another site but thats the exact problem I have. Nothing is fixing it.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Install IOS58 first and reinstall HBC using the latest hackmii installer.
    Last edited by Krank; 11-17-2010 at 05:23 PM.
    Damn I suck!!!!

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    The only thing I can suggest is reinstall it and/or try a different remote. You can download the installer from here.

    edit: IOS58 installer

    edit edit: It seems the link is down. You will might have to do it the hard way. You can download IOS58 wad from here or use DOP-mii to install it.
    Last edited by Krafter; 11-17-2010 at 05:30 PM.

  8. 1 User Says Thank You Krafter For This Useful Post


  9. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Lol the hard way? That's the easy way IMO. You could also search the forums or google as this stuff is very easy to find.
    Last edited by Krank; 11-17-2010 at 05:41 PM.
    Damn I suck!!!!

  10. #9
    New Member JohhnyDamage's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    Ok when I get home I'll try it. Yeah GBAtemp and a few other sites had no idea what I was talking about. Hopefully this fixes it.

  11. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Did you install your HBC via wad?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •