Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Ocarina thing....

  1. #21
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got the same problem with animal crossing, it'll load with wiigator only and it would say "applying cheats" but i see no cheats. :/

    another question you guys that run animal crossing with wiigator, does it seem laggy to you? I played it on my brother's chipped wii, and it didnt seem laggy at all.

  2. #22
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by aznbabee34 View Post
    I got the same problem with animal crossing, it'll load with wiigator only and it would say "applying cheats" but i see no cheats. :/

    another question you guys that run animal crossing with wiigator, does it seem laggy to you? I played it on my brother's chipped wii, and it didnt seem laggy at all.
    thats one of the many draw backs of the loader =P

  3. #23
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by aznbabee34 View Post
    I got the same problem with animal crossing, it'll load with wiigator only and it would say "applying cheats" but i see no cheats. :/

    another question you guys that run animal crossing with wiigator, does it seem laggy to you? I played it on my brother's chipped wii, and it didnt seem laggy at all.
    I actually haven't noticed any lag really... It takes a few seconds to load the saved data, but after that it runs fairly smoothly.

  4. #24
    New Member sahduk's Avatar
    Join Date
    Aug 2008
    Posts
    215
    Thanks
    24
    Thanked 3 Times in 3 Posts
    Has anybody managed to get mario galaxy to work with ocarina? I cant get one single code to work with the PAL version.

    Iv tried to put every code on one by one, none work at all. When I turn on the ocarina it says says applying codes but nothing happens when I play the game.

  5. #25
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    i got it working just fine =\

  6. #26
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    doesnt affect cheats
    hes using the right program or so i hear that program works
    nothing blocks cheats yes

    imgburn is a PC program =P

  7. #27
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    I don't see why Animeware insists on being immature and mocking Admirial's title.

  8. #28
    New Member sahduk's Avatar
    Join Date
    Aug 2008
    Posts
    215
    Thanks
    24
    Thanked 3 Times in 3 Posts
    Well im using an original disk for mario galaxy but I dont know whats wrong with it, did you get the costume cheat to work? like the one mario can fly around when ever he wants for the PAL version?

    Oh yea nice to hear from WiiWouldLike again ^_^

  9. #29
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    no, i was able to get a starbit one

  10. #30
    New Member sahduk's Avatar
    Join Date
    Aug 2008
    Posts
    215
    Thanks
    24
    Thanked 3 Times in 3 Posts
    what about the any of the costume cheats?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •