Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Homebrew Channel Upside Down And Wiimote doesn't Work

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    Homebrew Channel Upside Down And Wiimote doesn't Work

    Hey!
    I've been trying to update my wii all morning, and now i'm stuck with 4.2e (Wanikoko). I want to update to 4.3e from Wanikoko but i can't because after the update to 4.2, my homebrew channel is upside down, i went searching and then i saw the solution, installing a IOS61. Download the wadmanager, the IOS and put them in the SD. Went to the homebrew channel, turned my head upside down and chose Wadmanager 1.7. The app launches but i can't go forward because my wiimote shutsdown and i can't choose the install option (A button). I tried other apps and it seems none of them work because wiimote shutsdown, so i can't reinstall homebrew channel because the wiimote doesn't work on hackmii either :O
    Please help me!
    Last edited by the13thing; 11-14-2010 at 08:24 AM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Why would ANYONE want to update to 4.3? there is just NO point at all!

    Sounds like you need to follow the 4.2 softmod guide.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have the old wiikey, the first one, and i did all the updates (1.99 beta on wiikey, 4.2e on wii) and i want to update to 4.3e so i can play latest games like wii party. I don't want softmode, i already have homebrew channel (installed it some time ago using twilight hack), i just want to solve this problem and install 4.3 from wanikoko...

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Im going to put this in my sig as i seem to say it so many times each day:

    NO GAME REQUIRES YOU TO UPDATE THE SYSTEM MENU.

    all you have achieved by updating now is killing your ability to play out of region games.

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Then you're contradicting yourselves! You have one thread saying that to play Wiiparty it is required to have system menu 4.3. Quoted:
    "Wii Party..............................IOS56 v5661.......................... System Menu 4.3"
    Now you're saying that to play new games i don't need to update my wii?

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by the13thing View Post
    Then you're contradicting yourselves! You have one thread saying that to play Wiiparty it is required to have system menu 4.3. Quoted:
    "Wii Party..............................IOS56 v5661.......................... System Menu 4.3"
    Now you're saying that to play new games i don't need to update my wii?
    That is NOT what that thread says. It says that Wii party REQUIRES IOS56 v5661 and the disc CONTAINS the 4.3 UPDATE!

    Had you actually bothered to real ALL of that post you would have seen this:

    Note: A game requires just the IOS listed, not the System Menu. Games are always independent of System Menu.

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sh+t my mistake, i'm sorry :\ What do i do now? I need to have homebrew channel working so i can update IOS...
    I forgot to menction that when i go to an homebrew app the blue light turns on...

    EDIT: After the Wanikoko 4.2 update all the games that didn't work do work now (Wii Party and New Super Mario Bros.) but the problem in homebrew channel/applications remains...With the SD in, i start my wii, skip bootmii menu, open homebrew channel and then everything's wrong way up. Turn my head, choose any app and my wiimote turns all lights of and the only thing i can do is watch the app asking for me to press A to continue or home to Exit. But my wiimote doesn't work. Tried to do a permanent sync but it doesn't do anything. Tried to use another remote, and everything's the same...
    Last edited by the13thing; 11-14-2010 at 11:04 AM.

  8. #8
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    No one can help me?

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sorry for the triple post but it's kind of a bump to help everyone with the same problem i haD (yes, i already solved it)
    1- Format your SD card (FAT)
    2- Download NUSDownloader, launch the program and tick the Enable Pack->Wad and download the latest IOS 34 and 58 (select them in the Database of the program)
    3- Download HackMii and copy the files to the root of your SD
    4- Download Bannerbomb and move all the files to the root of your card
    5- Download YAWMM or the regular Wad Manager and move the boot.elf or boot.dol into the root of your card (boot file is located in app>WADManager>boot.dol)
    6- Create a WAD folder on you're SD card, and move the IOS you've previously downloaded (it's the only wad file located on a folder with multiple numbers like 000000010000003Av6176, inside you're NUSDownloader) to it (wad folder)
    7- Insert your SD in your Wii and go to the SD Card Menu (it's right in the wii menu), an option will appear, choose "yes" and then choose "IOS249", followed by Wii Sd Slot (or USB Storage, depending on what you are using), then go to your WAD folder and choose one of the IOS and then "install wad", then choose the other and install it too.
    8- Finally, go to you're inverted Homebrew channel (mine was still inverted but now the wiimote do work in the apps), turn you're head and choose the hackmii app. Press 1, then uninstall the Homebrew Channel, and then install it again. Working and not inverted.
    Hope it helps
    Last edited by the13thing; 11-16-2010 at 01:51 PM.

  10. 1 User Says Thank You the13thing For This Useful Post


  11. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    There is actually a guide for modchips to update ios without updating the system menu and without softmoding their wii. You may not want a softmod, but that is exactly what you have- welcome to hell, your going to burn.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •