Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: how to play Wii ISO (without chip)

  1. #11
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if you cant get it to work, then it cant

  2. #12
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pshootr View Post
    The admiral has a good point. But in case you still want to do what you asked, then look at this page. Run Backups on any Wii Without a Modchip
    I am noob to all of this as well and i have tried this method but it would not load for me. I assumed it was because i had upgraded to 3.4u (like an idiot i upgraded as soon as i bought it without doing research first) could somebody confirm that the firmware in that tutorial doesnt work for 3.4u? (so i know if i did something wrong)

  3. #13
    Junior Member
    Join Date
    Nov 2008
    Posts
    58
    Thanks
    14
    Thanked 1 Time in 1 Post
    Quote Originally Posted by sinr View Post
    I am noob to all of this as well and i have tried this method but it would not load for me. I assumed it was because i had upgraded to 3.4u (like an idiot i upgraded as soon as i bought it without doing research first) could somebody confirm that the firmware in that tutorial doesnt work for 3.4u? (so i know if i did something wrong)
    I would guess that your having this problem because you updated to firmware 3.4u There are some tutorials on how to downgrade your firmware. Here is one from this forum http://www.wiihacks.com/wii-hacks/71...-2u-howto.html

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •