Results 1 to 6 of 6

Thread: Noob Help

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Noob Help

    Hi.

    Hope this is the right place (if not i'll post in another section)

    Anyway i have tried to HBC my Wii and i get the following message.....



    So i continue anyway and then get this.......



    Can anybody give me some insight into this and how to install the HBC please.

    You are my only hope.......

    Soz about pics.. cam phone bad light etc..

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    search es_addticket (-2011)

    -.- i would have done it for you, but posting 2 topics exactly the same isnt desired here
    Last edited by admiral victorinox; 11-28-2008 at 03:33 AM.

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yeah thx. I knew i shouldn't have stuck it on twice. Truely sorry. Thx Admrial for your kind advice.

    Wont happen again.
    Last edited by stormyt; 11-28-2008 at 03:52 AM.

  5. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    100
    Thanks
    0
    Thanked 1,512 Times in 18 Posts
    Quote Originally Posted by stormyt View Post
    Yeah thx. I knew i shouldn't have stuck it on twice. Truely sorry. Thx Admrial for your kind advice.

    Wont happen again.
    Your problem is that your HBC is Beta 8. You need to download Beta 9.

    Replace the boot.dol at the root of your SD card with this, and try again.

    http://www.filesavr.com/homebrewbeta9

  6. 1 User Says Thank You EmperorOfCanada For This Useful Post


  7. #5
    Junior Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thx for you help. I will give this a try when i get in tonight. But apart from the wrong HBC ver things look ok?? Again thx to both of you. Fingers crossed.

    Hope i can repay the favor sometime or pass on the good deed to another forum member in the future.

    Ah well back to work for me .....

    Well got home and did what u said... I now have the HBC channel working YAY now how do i get to install the CIO REV7 & the wad manager then the DVDx as i get -2011 errors...

    Hope u can help. I've tried looking at various other posts but i just can't seem to get anything to work/install.
    Last edited by stormyt; 11-29-2008 at 05:48 AM.

  8. #6
    Junior Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thumbs up

    Huge thanks to EmperorOfCanada for pointing me in the right direction.

    I have managed to achieve my goal without nukeing my Wii.

    Great asset to this site.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •