Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: IOS 224 does not have ES identify

  1. #1
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts

    IOS 224 does not have ES identify

    Does anyone know if this is normal? I did a syscheck of my IOS and it said IOS 224 had no ES Identity. I cannot seem to get Wiiflow to recognize it and I'm thinking this could be why. Below is my syscheck IOS report (going to assume someone before me updated it before I hacked it since there are stubs and I bought it used).

    Does anyone know how to make IOS 224 ES Identify'ed?

    On another note anyone have any solution to stubs or are they ignorable?

    Found 33 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 262): No Patches
    IOS15 (rev 266): No Patches
    IOS17 (rev 517): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 522): No Patches
    IOS22 (rev 777): No Patches
    IOS28 (rev 1292): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3088): No Patches
    IOS33 (rev 2832): No Patches
    IOS34 (rev 3087): No Patches
    IOS35 (rev 3088): No Patches
    IOS36 (rev 3094): No Patches
    IOS37 (rev 3609): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4633): No Patches
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5919): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    BC v5
    MIOS v10
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    Did you follow this guide or something else? Some of your IOS appear to be out of date (notably, IOS 36 but I didn't go beyond that one). Stubs for certain IOS are common and completely normal. For a better idea of what I'm getting at, look here.

  3. #3
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by nightstah View Post
    Did you follow this guide or something else? Some of your IOS appear to be out of date (notably, IOS 36 but I didn't go beyond that one). Stubs for certain IOS are common and completely normal. For a better idea of what I'm getting at, look here.
    I used the 5.1 installer...using 249 trucha bugged IOS for 224 (base 57).....

    The reason my IOS are old is because I've never had problems running games until a few newer ones here and there like Guitar Hero and Black Ops....most of which I've been pretty successful getting to work
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    I have something similar to this. 222 and 223 don't have NAND access anymore. I don't know why either. They just changed right about the time I updated the HBC to 1.08 (I'm not blaming the HBC). I have reinstalled them with the installer and used the cIOS wads from this site, but it always produces the same result.
    The weird thing is that using the v5.1 installer gives it NAND access, but some of my games don't work well with v5.1.

    I am not try hijack your thread. I actually doubt that this info will be helpful, but I decided to post it anyway, just in case.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by JoostinOnline View Post
    I have something similar to this. 222 and 223 don't have NAND access anymore. I don't know why either. They just changed right about the time I updated the HBC to 1.08 (I'm not blaming the HBC). I have reinstalled them with the installer and used the cIOS wads from this site, but it always produces the same result.
    The weird thing is that using the v5.1 installer gives it NAND access, but some of my games don't work well with v5.1.

    I am not try hijack your thread. I actually doubt that this info will be helpful, but I decided to post it anyway, just in case.
    Post your syschek results for me, I'm no expert but I've been here a while and done a lotta wiis for people.

    In my case, I only used the installer for a specific cIOS because initially I couldn't find the individual wads. I did not install the entire package. With that being said you should try what I live by and ONLY INSTALL THE cIOS YOU NEED in .wad form. That means staying away from the installers and go by a (c)IOS by (c)IOS needed basis from a good collection of (c)IOS such as the ones in our wonderful community.

    And any ES IDENTIFY help with cIOS 224 (it's eating me on the inside)?....anyone?
    Last edited by jerseywii; 11-10-2010 at 03:26 PM.
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  6. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Okay, here's my System Check.

    Joostin's Old Backup


    Joostin's Current State



    I also just noticed that all my System IOS's are missing ES Identify. I downloaded them from ModMii, and they were supposed to all have Trucha, ES Identify, and NAND Access.

    I also think that IOS16 is supposed to have NAND Access, but I'm not sure on that one.
    Last edited by JoostinOnline; 11-11-2010 at 09:01 AM. Reason: Added SysCheck from Old NAND Backup
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #7
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    my ios224 doesn't have es identify either...
    See the Thanks button over there?
    <================================= Click it

  8. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by us3rname View Post
    my ios224 doesn't have es identify either...
    Maybe we have 1337 IOS's or something.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #9
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    Quote Originally Posted by JoostinOnline View Post
    Maybe we have 1337 IOS's or something.
    not getting the 1337 IOS's...what do you mean
    See the Thanks button over there?
    <================================= Click it

  10. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by us3rname View Post
    not getting the 1337 IOS's...what do you mean
    1337=LEET=Elite. It's a term used by nerds and programmers (although that's kinda the same thing). Look up alphanumeric.

    I'm restoring my oldest bootmii backup and going through the update process to see if I can figure out why my IOS's don't have NAND/ES Identify anymore. I don't know if the two problems are related, but if so this might help.
    Last edited by JoostinOnline; 11-11-2010 at 08:29 AM.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. 1 User Says Thank You JoostinOnline For This Useful Post


Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •