Results 1 to 10 of 10

Thread: Problem with DOP-mii wiibrew

  1. #1
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5

    Problem with DOP-mii wiibrew

    It's not very often that I can't figure out my own problems but this one has me stumped. It all started when my son couldn't get a backup of How to Train Your Dragon to run today. It wouldn't get past the loading screen. All it said was "loading, please wait". This is a game that my kids have played many times. I stated investigating the problem by testing the hdd in another Wii and the game worked just fine. I then fired up DOP-Mii Wiibrew addition and selected IOS61+AHBPROT and received and immediate stack bump as it tried to do it's first patch. OK, I thought, I have a corrupt IOS so I reinstalled all softmods, IOS58 and IOS61 but had the same results in the end. I'm at a total loss on this. I have used this version of DOP-mii several times on this Wii but today it decided to give me fits. The only thing I have changed on this Wii is the version of cIOS I was using. I also had to open her up last night to remove a SD card from the DVD slot but games load just fine from the disk channel. Other then that, I haven't touched it. Any thoughts?

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    tget your hbc to run on ios58 so it should be ios58+ahbprot see if it makes difference

    or try Dop-Mii v14 Patch Edition.rar

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Note to self. DOP-mii Wiibrew will not run on IOS61. Thanks Cile. I knew it had to be something silly like that.

  5. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by Krafter View Post
    Note to self. DOP-mii Wiibrew will not run on IOS61. Thanks Cile. I knew it had to be something silly like that.
    I just got it to run on IOS61+AHBPROT...
    See the Thanks button over there?
    <================================= Click it

  6. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by us3rname View Post
    I just got it to run on IOS61+AHBPROT...
    Way to go. You just un-solved a solved problem.

    So does everything in Dop-Mii: WE work for you with IOS61?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #6
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by JoostinOnline View Post
    Way to go. You just un-solved a solved problem.
    thank you, thank you

    well, I installed a ios, I installed weather channel, I uninstalled the weather channel, I ran the syscheck...so I guess everything works
    Last edited by WhiteShad0wX; 11-08-2010 at 04:34 PM.
    See the Thanks button over there?
    <================================= Click it

  8. #7
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Hey guys, everything on my wii seems to be in order (i'm not on my 6th one ), but whenever I fire up Dop-Mii 14.2 and click on IOS58+AHBPROT I instantly get the stack dump. I'm not sure I actually need Dop-Mii for anything, but I really like the program and am mostly just curious why this odd thing would happen. My HBC is running IOS58 btw and I'm 4.3u. Is Dop-Mii 14.2 just not compatible with this sites hack of 4.3?

  9. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by sethfeinberg View Post
    Hey guys, everything on my wii seems to be in order (i'm not on my 6th one ), but whenever I fire up Dop-Mii 14.2 and click on IOS58+AHBPROT I instantly get the stack dump. I'm not sure I actually need Dop-Mii for anything, but I really like the program and am mostly just curious why this odd thing would happen. My HBC is running IOS58 btw and I'm 4.3u. Is Dop-Mii 14.2 just not compatible with this sites hack of 4.3?
    v15 came out yesterday (or maybe two days ago), so you might want to try that. I still get an occasional crash on all versions after v13.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. 1 User Says Thank You JoostinOnline For This Useful Post


  11. #9
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    way to bump a dead post D:

    try deleting your cfg file, or using a different IOS (derp)

  12. #10
    Banned
    Join Date
    Jan 2011
    Location
    United States
    Posts
    112
    Thanks
    14
    Thanked 6 Times in 6 Posts

    AHBPROT Problem

    There is a problem with AHBPORT when I'm running a Sysheck through dop mii wiibrew edition and when I enable ahbprot, it just takes me back to the main menu. Why? I tried w/o AHBPROT and I get a DSI error. Why is this happening?

    Also when I use IOS36 to install channels etc, it enables different things like NAND access an trucha bug. Does that make a PERMANENT change to my IOS36 or just temporary until I go out of Dop Mii wiibrew edition (v14.5)?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •