Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wii will no longer read discs!!!

  1. #1
    New Member hackernerd's Avatar
    Join Date
    May 2009
    Posts
    73
    Thanks
    4
    Thanked 433 Times in 8 Posts

    Exclamation Wii will no longer read discs!!!

    I had a Wii with cioscorp installed, and after a few months of playing backups just fine, it suddenly stopped playing legit games, giving me an "Unable to read disc" error

    After messing around with it and reinstalling cioscorp, both backups AND legit games stopped working, so I resorted to updating the wii from 4.2 to 4.3, thinking that would overwrite everything, but games are STILL not working and my homebrew channel is gone

    I cannot use indiana pwns or smash stack because games will not load.... WHAT DO I DO?!?!


    Any help will be greatly appreciated

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    55
    Thanks
    10
    Thanked 8 Times in 8 Posts
    Geez, you really shouldn't just update your softmoded Wii like that, ever.
    Have you tried using backup loaders such as NeoGamma? But then again, updating to 4.3 most likely killed your homebrew...

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Have you tried to clean the drive lens? Nintendo makes a lens cleaner, I bought one and it works. I can't say for sure if your lens is dirty or your dirve is fried, but it's worth a shot. Gamestop or Bestbuy sells it.

    Playing games from disc wears out your drive, playing games from usb doesn't.
    Last edited by Stomp_442; 11-07-2010 at 07:26 PM.

  4. #4
    New Member
    Join Date
    Apr 2009
    Posts
    22
    Thanks
    1
    Thanked 7 Times in 3 Posts
    You needed to replace all of your ios's with unmodified ones. That would have sorted it out as I have had that issue loads of times in the past. But now you have updated I don't know how you will sort it

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Bannerbomb?

    NVM I just read the Google results...

    WODE?
    Last edited by waffletower; 11-08-2010 at 09:26 AM. Reason: This board needs a strikethrough feature

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by waffletower View Post
    Bannerbomb?
    How does this have anything to do with this thread?
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Krank View Post
    How does this have anything to do with this thread?
    OP can't run homebrew. Bannerbomb used to let you run homebrew. Now, I think the only option for 4.3 is WODE.

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by waffletower View Post
    OP can't run homebrew. Bannerbomb used to let you run homebrew. Now, I think the only option for 4.3 is WODE.
    I would say use mauifrogs 4.3 guide but ...


  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Did you have bootmii as boot2 and a NAND backup ? That would get you back to previous SM, may not fix you disc reading problem but could salvage the wii.

  10. #10
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by skellinator View Post
    Did you have bootmii as boot2 and a NAND backup ? That would get you back to previous SM, may not fix you disc reading problem but could salvage the wii.
    Mehhhh... I don't know why everyone always recommend a NAND restore so fast? I'd especially not recommend it in this case: if all IOSes are restored, the chance that it's a software issue is small.
    It's too risky for this issue in my opinion. The process takes about 10-15 minutes, and if a power failure occurs (yes, that can always happen, even with a System Menu install, but 15 minutes is a little long), you could be done for. A NAND back-up should be restored when you're on the last hope.
    Last edited by BandicootAddicted; 11-08-2010 at 11:03 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •