Results 1 to 6 of 6

Thread: Hackmii + 4.2U = No Vulnerable IOS Detected

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hackmii + 4.2U = No Vulnerable IOS Detected

    I know there are a lot of forums on this issue, and I have read through as many as I can find. I recently updated the SM to 4.2U. When I did this I lost the homebrew channel. I've tried every way I can think of to get HackMii to start, but it always says there is no vulnerable IOS. I have uninstalled CIOSCorp, changed IOS 36, 30, 61, etc. I cannot for the life of me figure out what to do to get hackmii to work. In the log for hackmii it says something weird happened (406). Please...help!

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried the steps in that guide many times. Like I said I have looked at a lot of the solutions out there. I install the .wad files, but hackmii gives me the same error.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by zjfelling View Post
    I have tried the steps in that guide many times. Like I said I have looked at a lot of the solutions out there. I install the .wad files, but hackmii gives me the same error.
    Then you should have posted your problem in that guide to get help.

    Load Multi Mod manager from HBC then select Load another IOS, choose IOS 58. Go to app manager in the multi mod manager main menu and load the hackmii installer. Try that (search for Multi-mod Manager if you don't have it).

    Edit: If you already did this then post in the guide for further help.
    Last edited by Krank; 11-05-2010 at 02:12 AM.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same result. Btw I don't have the HBC, it was removed with 4.2U.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,728
    Thanks
    1,894
    Thanked 4,392 Times in 3,686 Posts
    Blog Entries
    5
    Question: exactly how many threads are you gonna post this in? Stick to one thread, please.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •