Results 1 to 10 of 10

Thread: USbloader gx won't load

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USbloader gx won't load

    I have ver. 4.0U, w/ homebrew channel. I had Usbloader gx working fine, until i tried to update the loader through the gui, and it failed out. Now the loader fails to load. It will initialize, but once the loader pops up, half of if turns green, and then boots back to HCB.

    I have ios 222/223/249/ and 236 all installed.
    I tried adding Usbloader gx to the memory card again, but without any luck.

    I can load hard drive games through neogamma or uLoader, but not w/ usbloader gx.


    Any ideas what might be the problem?
    Thx so much for your help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I would try formatting the SD card.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just formated memory card, and still no luck. Good thought though.....

  4. #4
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Just a suggestion that may or may not work. Have you tried deleting GX's .cfg files? If they're corrupted I would assume it could cause your problem. GX will create new .cfg files when it launches.
    Last edited by Darkcide666; 11-04-2010 at 05:42 AM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  5. #5
    New Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't seem to have a .cfg file in sd/apps/usbloader_gx/ or in sd/config
    Is this something i need for it to load?

  6. #6
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    You should have two files called gxglobal.cfg and gxgamesettings.cfg in your config folder. You do need them but GX should create them for you.

    Edit: There should be a third .cfg file in there too gxgamecount.cfg but I don't think that would cause any problems.
    Last edited by Darkcide666; 11-04-2010 at 05:38 AM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  7. #7
    New Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There is a gxglobal.cfg file in there, contents:

    # USB Loader global settings file
    # Note: This file is automatically generated
    video = 1
    vpatch = 0
    language = 0
    ocarina = 0
    hddinfo = 0
    sinfo = 2
    rumble = 1
    volume = 80
    sfxvolume = 80
    gamesoundvolume = 80
    tooltips = 1
    password =
    sort = 0
    fave = 0
    cios = 0
    keyset = 0
    xflip = 0
    gridRows = 3
    qboot = 0
    wsprompt = 0
    parentalcontrol = 0
    cover_path = SD:/images/
    cover2d_path = SD:/images/2D/
    wtheme_path = SD:/wtheme/
    disc_path = SD:/images/disc/
    languagefiles_path = SD:/config/language/
    oggload_path = SD:/config/backgroundmusic/
    TxtCheatcodespath = SD:/txtcodes/
    titlestxt_path = SD:/config/
    godmode = 1
    gamesound = 1
    dolpath = SD:/
    ogg_path = notset
    wiilight = 1
    gameDisplay = 0
    update_path = SD:/apps/usbloader_gx/
    theme_downloadpath = SD:/config/themes/
    homebrewapps_path = SD:/apps/
    Cheatcodespath = SD:/codes/
    BcaCodepath = SD:/bca/
    titlesOverride = 1
    patchcountrystrings = 0
    screensaver = 3
    error002 = 2
    autonetwork = 0
    discart = 0
    partition = 0
    marknewtitles = 1
    fatInstallToDir = 0
    language_path = SD:/config/language/english.lang




    HOWEVER,
    There is no gxgamesettings.cfg in my config folder

    EDIT: no gxgamecount.cfg either
    Last edited by fightingorange; 11-04-2010 at 05:43 AM.

  8. #8
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Delete it. If you feel safer back it up on your PC first but you shouldn't need it. When you launch GX it should create a new .cfg file and hopefully alleviate your problems. The other ones probably aren't present because it's not launching.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  9. #9
    New Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Deleted it, tried to run Usbloader, failed, deleted again, still failed.

    It's creating the .cfg file each time, however failing to load.

  10. #10
    New Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ios currently installed:
    IOS250 (ver 65535)
    IOS249 (ver 14)
    IOS236 (ver 65535)
    IOS223 (ver 4)
    IOS222 (ver 4)
    IOS61 (ver 4890)
    IOS60 (ver 6174)
    IOS56 (ver 5661)
    IOS55 (ver 5149)
    IOS53 (ver 65535)
    IOS38 (ver 3610)
    IOS37 (ver 3612)
    IOS36 (ver 3094)
    IOS35 (ver 1040)
    IOS34 (ver 3091)
    IOS33 (ver 2834)
    IOS31 (ver 3092)
    IOS28 (ver 1293)
    IOS22 (ver 780)
    IOS17 (ver 518)
    IOS14 (ver 263)
    IOS13 (ver 16)


    Any suggestions. Issue still remains.
    Appreciate the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •