Page 9 of 25 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 244

Thread: Downlevel 3.4u to 3.2u Howto

  1. #81
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    on the private folder it had 3 folder inside a have pal wii shall i add them all in the sd card?

  2. #82
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    lol when i click the hackmii link i cant download it please help :S

  3. #83
    Junior Member BeyondJudas's Avatar
    Join Date
    Dec 2008
    Location
    Portugal
    Posts
    17
    Thanks
    11
    Thanked 0 Times in 0 Posts
    can anyone help me to get cIOS installer?
    can anyone direct me to it?

    ... and help me to install it?


    Sorry.... but I am a noob in this matters

  4. #84
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I LOVE YOU!!!!! I can install wads now( i just installed super mario RPG !!!).
    Thanks for this awesome tutorial!

  5. #85
    Junior Member BeyondJudas's Avatar
    Join Date
    Dec 2008
    Location
    Portugal
    Posts
    17
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Done it
    Thank you abd everybody that helped me

  6. #86
    Junior Member
    Join Date
    Dec 2008
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca step 9

    help, I'm stuck at step 9. and the funny thing is i was at 3.2u last night and backed up my first game. let the kids play for a bit today due to snowstorm and now its at 3.4u. they formatted the memory by accident and hit update while screwing with it. I was able to put homebrew back on and load the IOS16 wad but cannot get the cios fix to load error 1035 no matter what I try but IOS38 and gamma loader would install but not work. can anybody point me in the right direction. I had just downgraded it 4 days ago and had everything working and now nothing but factory options

  7. #87
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChrisChown View Post
    Here is a new one
    cIOS-Downgrader_v1.2.zip
    Hi ChrisChown

    Where do you put thie cIOS downgrader on your SD Card?

    Many thanks


  8. #88
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you so much! I finally got wad manager working.

  9. #89
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by BillyG View Post
    Hi ChrisChown

    Where do you put thie cIOS downgrader on your SD Card?

    Many thanks

    Yes, put it in the "apps" folder on your SD card.

  10. #90
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Twilight hack

    I do all correct, I put all the files ( private and boot) in the sd root and i copie in the wii. Then,i join in zelda and when i load the game, i talk with a man and then the screen turns all black with white letters and then, there puts : "start cluster:4949". What I have 2 do for begin the installation ?

    PD: Sorry about my english, i'm spanish !

Page 9 of 25 FirstFirst ... 789101119 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •