Page 5 of 25 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 244

Thread: Downlevel 3.4u to 3.2u Howto

  1. #41
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if their a .wad yes
    if its a .dol it goes in the app folder, look for a read me, since i never did this, or really saw anyone doing this, i dont know =\

  2. #42
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im stuck. I feel as though step 13 worked. I am lost with step 14. The link is in spanish and Im not positive what to do?

  3. #43
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts

  4. 3 Users Say Thank You to ChrisChown For This Useful Post


  5. #44
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Now I have 2 Backup Channels (Backup Launcher 0.3 and Disc Loader). Which one to keep and can I just delete the channel through the settings?

  6. #45
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Chris. I have now downgraded to 3.2 US. Now like the person above, I have 2 backup channel but, I cant read the ISO I burned using Imgburn. I ran them at a low speed and used Dynex DVD-R. I keep getting error 324 on one and the other just goes blank. Would my problem really be that Im not using the right brand of discs? Maybe I need to load more IOS to play. Im trying Mario Cart NTSC and Shrek Carnival NTSC.

  7. #46
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    works great brill

    just done this myself now back down to 3.2 and everything working great good job guys

  8. #47
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Espada and lovebizcut, Uninstall both with the wad manager and reinstall Backup loader 0.3 with the wad manager.

    lovebizcut, do the above and then try installing this cIOS with the wad manager.

  9. 1 User Says Thank You ChrisChown For This Useful Post


  10. #48
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed the above stepsand eveything seemed to go as planned. No problem copying the new cios. I now open backup launcher and put my burned game in and hit load. I keep getting Error 324 on both games. Im sure Im being an idiot but I cant figure this out.

  11. #49
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Would it have to do with my Menu patcher or rebooter?

  12. #50
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need just a little more help I think...

    Thanks to all involved I've now managed to get my Wii back to 3.2E from 3.4E following the steps here and the additional info and links from ChrisChown.

    Tried loading SSBB, MarioKart, HighSchoolMusical Dance, etc. recent titles and they are all asking me to update my Wii.

    Should I update or will this put my firmware right back to 3.4E and me right back to square one?

    Or do I have to patch the games first or use some form or loader to skip past the requested update.

    My first post so please be gentle

    Thanks in advance to all for their time and assistance.
    Cheers,
    RAM.

Page 5 of 25 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •