Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 244

Thread: Downlevel 3.4u to 3.2u Howto

  1. #141
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChrisChown View Post
    Keep running the installer. It may take a few tries.
    Sorry, but I'm not sure what you mean. I have ran it twice already with the same error. Should I run both cIOS unInstallers first and then the installer? I also received an error when doing step 11 when I said ‘Yes’ to patching a fix.

    Thanks,
    Kizer

  2. #142
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys,

    I've successfully installed Homebrew and wii Gator to my wii which I did about a month ago.

    Now I'm really struggling to get my brothers to do the same. I've followed all steps and they've all worked - though I can't find cIOS installer - the one from Waninoko (sp?) site doesn't work. I just get an error ret -1 or something.

    When I load wiiGator it says error and I can't read the error message as it seems to be two lines of writing over one another.

    What am I doing wrong?

    Any ideas??

  3. #143
    Junior Member
    Join Date
    Nov 2008
    Posts
    100
    Thanks
    0
    Thanked 1,512 Times in 18 Posts
    To this day, I still dont know what downleveling is. Is that like when Mario crawls UP the pipes?
    Need Homebrew channel? Want to downgrade or install starfall? Want to install Gamma backup launcher? Click Here!

  4. #144
    ecw
    ecw is offline
    New Member
    Join Date
    Nov 2008
    Posts
    39
    Thanks
    0
    Thanked 20 Times in 8 Posts
    Quote Originally Posted by davecaplyn View Post
    Hi guys,



    When I load wiiGator it says error and I can't read the error message as it seems to be two lines of writing over one another.

    What am I doing wrong?

    Any ideas??
    That's the same thing I get. Looks like 2 errors at once and is unreadable. I was told I should downgrade from 3.4u to 3.2u. I haven't had the chance yet to do it. Worried about ending up with a "brick".

  5. #145
    Junior Member
    Join Date
    Dec 2008
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I had that issue until I downgraded to 3.2 and all is fine now with kids playing the back ups solely now

  6. #146
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Go to youtube.com and type in ISO loader 0.3 DOWNLOAD HERE. It should be a demonstration of how to install the loader (it will load Wii music).
    In the description, go to the bottom were it says "No Wi-Fi?" and use the link under it with the WAD Manager. It is cIOS36 rev7.

  7. #147
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help needed

    Hello Chris,

    I'm currently have 3.4 and trying to downgrade to 3.2.
    I have try to follow the instruction, but are unable to.
    My system is chipped. I have never install HBC on the system before.
    The problem that I'm having is when I try to use the the_homebrew_channel-beta_8-iso-USA.tar.gz, I'm getting an error.

    I have also try the twilight hack, but are unable to run the game without the game pad.

    Is there a already hacked SD image out there for the SD card or is there a way to get around the game pad thing? The major problem is that I could not get HBC onto my system.

    Thanks.

  8. #148
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Make sure you extract the_homebrew_channel-beta_8-iso-USA.tar.gz. (You have to do it twice)

    Use jZip to do that.

  9. #149
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have extracted it and burned to a DVD. Upond loading up, it gave me an error saying the that it could not read the disk.

  10. #150
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    lol, you don't burn it to a disk. Use the TH to boot it. Use the guide in my sig to install the HBC

Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •