Page 11 of 25 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 244

Thread: Downlevel 3.4u to 3.2u Howto

  1. #101
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    I am from Kitchener, I can help you get everything going properly, just have to know what version of os you are running....

    Rcamp45

  2. 1 User Says Thank You rcamp45 For This Useful Post


  3. #102
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am having trouble.
    When I download everything I'm not getting the cIOS Installer .

    Would I be able to use a different one off the internet?

    If not, where do I get the one you used.

    Thank you for everything!

  4. #103
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    A bit of trouble witht he cIOS Installer

    First off, thankyou for everything.

    I am having trouble with the "cIOS Installer".
    When I dowload from the links I don't get that certain .dol file.
    I tried downloading one from the internet to subsitute it, but it doesn't seem to work.

    any ideas on what might be going one??

  5. #104
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Next question

    O.K.

    I figured out I had to go to the other forum to get the cIOS installer.

    It all works, but it still says it's in 3.4u firmware.

  6. #105
    Junior Member
    Join Date
    Dec 2008
    Location
    Mia
    Posts
    35
    Thanks
    7
    Thanked 5 Times in 3 Posts
    thanks for the infoo

  7. #106
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post

    Backup Loader

    Here is the backup loader file, it has everything that you will need to install custom os...

    rcamp45
    Attached Files Attached Files

  8. #107
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us this works great

    This works great except it still says 3.4u even after the repatch?????no big deal seeing how everything is still in working order.

  9. #108
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    .......

    makronohio,

    the same thing happened to me.

    I used the downgrade thing under anyarea changer.
    This successfully downgraded it for me, but it "semi bricked my wii".
    Although I don't know what that means....
    Could this be harmful??

  10. #109
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    did you use any region changer to downgrade?If so I tried that and it didnt work came back system mismatch so I just used these programs before I reset the console and followed the steps described here.Im not sure what exactly semi bricked is because luckily I havent had any problems yet involving a brick. I just deleted my homebrew browser testing the any title deleter can anyone tell me if i can reinstall threw backup channel.I dont own zelda i rented it to do the mod.

  11. #110
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by rcamp45 View Post
    Here is the backup loader file, it has everything that you will need to install custom os...

    rcamp45
    Read the rules. I give you a few hours before you get banned for posting a link to the backup loader.

Page 11 of 25 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •