Results 1 to 8 of 8

Thread: going disc free with Netflix help

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts

    going disc free with Netflix help

    I just got an email stating that netflix is giving up the disc method and you need to download a channel from the shopping channel. I have 2 questions regarding this:
    1. I have a softmodded wii that is working great but when i go to the shopping channel it does not come up. I did the 4.1 softmod using the great guide on this site, do i not have a shopping channel or need to do something further to get it.
    2. Once I do have the shopping channel working is it ok to get the netflix channel or will it cause probs with my softmodded wii.
    Thanks for any help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, will this work even though at this point I seem to have no shop channel at all (or is it just an update for an existing version of shop channel), mine just goes back to the main menu when i try to go to shop channel.

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just tried to update my shop channel with the link provided in the netflix for dummies. It did not work as described in the guide. I got the wads on my sd card (unzipped) and then tried to load them using my wad manager (v1.3) it did not prompt me to select <ISO249. it just went straight to the list of wads on the card. I tried the two I needed and got an error (1017) Do I need to change/update my wad manager?

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had the same issue...Use WAD-Manager_v1.7

  6. #6
    New Member
    Join Date
    Jun 2010
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just tried to put wad 1.7 in the same sd card and it is not showing up on HBC am I forgetting some step. It is on the card but not showing up on the hbc list of programs, wad manager 1.31 is still there, do i need to delete that one?

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Make sure you put the WAD-Manager_v1.7 folder within the existing APPS folder

  8. #8
    New Member
    Join Date
    Jun 2010
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I Did It

    I am so proud of myself, with the help of all the great posts I got everything working. Turns out my problem was that the new wad manager 1.7 needed the file renamed to boot.dol. fixed that and everyhing else went grand, thanks all. It makes a mom proud to accomplish this with her 6 year old son looking over her shoulder saying "is it done yet"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •