Results 1 to 4 of 4

Thread: Wii bricked by usb hdd?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii bricked by usb hdd?

    I got this strange thing.
    I softmodded several wii's with no problem at all. Then came a wii which bricked. At first i haven't got a clue what happened, but now i think otherwise.

    The wii which got bricked was modded succesfully at first. I played several games, and they all worked. Then the guy from the wii picked it up and took it home. Acouple of days later i got a message that the wii didn't work anymore.

    I thought it was something small so i got it back and asked what the problems were. He said that in the middle of games the screen went black and the wii freezed. He only could power down the wii while pressing the powerbutton some seconds. After a few times the wii wouldn't start up anymore.

    I tried to power it up and nothing happened, just a black screen. Even the savemiifrii didn't work.
    I had the NAND reflashed by a user of wiihacks(erikie) and now the wii works again.
    I softmodded the wii again with a guide from here(which was the same method i used with this wii before). Everything works just fine again.

    I tested the wii with the usb hdd from the owner and all went fine. So i called him that he could pick it up. When he arrived i wanted to let him see how things worked etc. I started up CFG usb loader, but when entering CFG loader itself the program freezed. I went mad......

    after about an hour and a half later i figured that it must be something with the hdd, as my own WD Passport works just great. I had a smaller cable than the one attached to the other hdd, and i tried that one. Now i could see the games in CFG loader. But when starting a game it freezed again.

    I didn't want the wii to brick again, so i said that he better could use a different hdd. He took mine for now, so his kids can play again after two weeks

    The hdd he bought is a Packard Bell 320GB Silver , which is on the GBAtemp compatibility list. A friend of mine uses the same hdd with no problems. Maybe Packard Bell uses a different drive in the new ones, i didn't checkon that.

    My story is for people that want to buy a 2.5" hdd, so leave the PB in the store to be safe.

    My question is:
    Is it possible for this way to brick a wii? Looking at my story i guess it would, but maybe the bricking was something else ofcourse. I find it a too great coincidence not to be the hdd.

    What do you guys think?
    Last edited by Nicap; 10-28-2010 at 12:21 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I dont think a hdd would do this to the wii - Black screen during games can point to hdd spin down(power saving)

    Its like the lacie hdd the newers ones are suppose to be more compatable than the older ones but dont hold me to that .

    I would go with WD they seem to be the most compatable.
    Im not sure if you are in the uk but ebuyer do some good deals on hdd


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not in the UK, but Holland. Maybe it was just a coincidence then. I am very happy with my WD thouh. Maybe i will find a very short cable to go with the PB hdd. Shorter cables tend to be a bit better for supplying power.

  5. #4
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am actually running into the same problem. Softmodded a friends wii on 4.1u and it was working fine when I gave it him, using my hdd. He took it home and it worked fine at first but then started freezing during game play, then would get black screens while opening channels then eventually a black screen on boot up. I told him to bring it to me so i could fix it. When I got it I put my hdd on it and it booted right up and worked like a champ, no problems. So Im thinking its his hdd causing the problems.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •