Results 1 to 6 of 6

Thread: wiiflow 2.1 cover art disappeared?

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us wiiflow 2.1 cover art disappeared?

    I just updated wiiflow to 2.1 r228. everything was going fine, i was exploring the new features, but all of a sudden all of my covers disappeared. the icons at the bottom of the screen are still there and the arrows on the sides of the screen are still there, and i can still access all of the channels on the main wii screen thru wiiflow. however i am unable to do anything else. should i just re-download and re-install wiiflow or is there a simpler fix?

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    dissapeared, like you saw them browsed games/settings and then they were gone?
    or updated wiiflow, did something to your sd card/usb drive, and when you tried to load the new one no covers where there?
    in either case, check the folder structure, apps folder seems to be fine otherwise you would be able to load it.
    check drive:\wiiflow\covers
    if that is gone you have to redownload the covers through the settingsmenu for example (or find a backup of it from your old install, guess you removed that as well to have the new wiiflow working..only boot.dol in \apps\wiiflow would really needed to be replaced, drive:\wiiflow holds themes, covers and some settings)
    make sure you only have one installation present sd card or usb harddrive.

    Why don't you say Hello in the introduction section too

    See you
    good luck

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    cover art disappeared

    i updated, there was a code dump, reset the wii and everything seemed to be all right, (despite the dump), all boxart was there and was exploring the new layout, I went into a submenu, went back to the main and all boxart, including the boxes themselves had disappeared. the screen is just black, but if i move the controller, the icons and the arrows show, will try to reload wiiflow onto sd

  5. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    maybe your sd card is too slow /or drive, if available try a different one

    <--suggestions helped? press Thanks

  6. #5
    New Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking figured out problem

    Aha, success, I have figured out the problem. firstly, my sd card was full, so i cleaned out old files, duplicates, etc. secondly, the biggest problem, was the fact that there were wiiflow 1.1 files still left behind. i wiped out all but the covers and boxcovers folders, loaded up the 2.2 boot dol, again, and everything is great now.
    if anybody gets this issue, remember, delete all of the old files, except for the covers and start anew.
    thanks

  7. #6
    New Member
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just wanted to say thanks to bluekiwi696 for the fix. I had the same problem and this fixed it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •