Results 1 to 6 of 6

Thread: Should I upgrade from 3.4?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Should I upgrade from 3.4?

    I have a WII with 3.4 system menu. I have homebrew apps running, so life is beautiful. But unfortunatly system menu 3.4 doesn't support playing WiiWare games from SD card.
    I would need 4.0+ for that.

    Should I upgrade my Wii and try to apply Wiibrew on it again? Can I upgrade to 4.2, that I don't have to apply and Indy/Smash bro etc. hacks?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Wow, long time since registered to first-post. First-timers are asked to make a quick "hello" post here. You'll get excellent starter links for stuff like this. That being said, follow either this tutorial or that one. You don't want/need 4.2, nor 4.3 --- neither offer any increased functionality over 4.1

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hello

    Yeah long time has passed since I registered Well I really took my time to check if I'm not asking something that is already asnwered
    Thanks for the link, I'll check it out!

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Actually, now that I think about it, perhaps the better guide (presumed softmodded) would be this one.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks a lot, I'll try this tonight.

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I realized, that i have 3.3E, not 3.4 Anyway... there is something weird going on. If I try to open data management / channels / sd, than part of the screen turns black and error comes up. I have to unplug the wii in order to get it work again.
    If I go with any of the guides, will this be fixed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •