Results 1 to 9 of 9

Thread: games keep freezeing

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    games keep freezeing

    hi all im new to sofmodding and stuff

    i softmodded my wii last night when i try to play my back up games the screen will freeze i have noticed it only freezes when im loading/exiting a level, i have tested both games and they both freeze.

    i am useing a micro SD card reader with an 8GB micro SD card USB loader GX rev17 i used this guide "link removed" recommended by someone i know not sure if its something ive not done right, if so is there any way i can safely remove the stuff i have on my wii already and start fresh?

    fermware: 4.1E
    IOS:61

    please someone help me with this, it is starting to get on my nerves
    Last edited by Stomp_442; 10-24-2010 at 04:29 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    so why don't you ask over there?
    only wiihacks guides are supported on here.
    really hard to tell what you did wrong, several options. (including bad game rips/dumps, wron cios, wrong region)
    would be good to use a wiihacks guide on top of that (maybe the softmod any wii guide linked below, further questions would go there)
    no need to uninstall stuff just install the new.
    maybe say hello in the introduction section as well.
    good luck

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i would go on that site and ask for help but the help system doset look very good just seems like you leave a comment and hope that someone reads it, i will follow a guide on here and see if that works

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    still no luck =\

    i'm still have issues with my back up games on my micro SD i followed this guide http://www.wiihacks.com/recommended-...d-any-wii.html im poretty sure i did it all correctrly there was no errors during installation, games play fine via disc but when i boot them up from the SD the game will just refuse to continue it will either stop on a black screen either when im entering or leaveing a level or just before or after a cut scene.

    can someone help me out please???

  5. #5
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    maybe your game is on here
    Problematic Games & solution?
    what are we talking about?
    also it could be that your game file is corrupted.
    sd cards tend to be slow.. hence running smoothly/loading can be affected

    <--suggestions helped? press Thanks

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive tested all my games now which are:

    super mario galaxy 2
    new super mario bros
    metroid other M

    i have read the problematic games list i dont understand
    and make sure you've updated IOS56 to v5405.
    how do you update the ISO? and how do i know if i have the right one installed?

  7. #7
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    ya forget that, only applies for loading the original game or when you are hardmodded.

    2 of them are on that list.
    for metroid set the loader to use ios223
    don't know what to do for the others read there, you actually have now everything what IOS/cIOS concerns, mainly the loader settings have to be adapted.

    edit: nsmb needs that iso patching, guide 1
    smg2 should run using ios 250 or 249, try setting game language to english too for that title.

    try to find more hints if needed with
    keyword site:wiihacks.com
    on google
    Last edited by vinatec; 10-25-2010 at 02:01 PM.

    <--suggestions helped? press Thanks

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SMG2 works fine so far since i set the language to english

    when playing metroid when i set the IOS to 223 i have two of them 223 - yal and 223 - mload, i have tried them both 223 - mload just says its loading but it dosent so i have to rset my wii, 223 - yal i get an error saying setWBFS: -128, either one i try the gme dosent boot up (the same goes with IOS 222 on both mload and yal)

    i have just installed hermes CIOS V4 for IOS 222 and 223 but the problem is still there, the game loads up in IOS 250 but the crshing is simerler to SMG2 so im gonna try and fiddle with the settings to see if i can get it going without crashing
    Last edited by mike556; 10-26-2010 at 09:01 AM.

  9. #9
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    problem is fixed metroid has been playing on IOS 250 for a good few hours or so now so i am going to presume it has been fixed

    thanks for your help friend i owe you a pint or 2 =P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •