Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Problem with Homebrew/hard drive?

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Problem with Homebrew/hard drive?

    I had my wii modified several months ago and has worked just fine up until now.

    I added 3 new games to the hard drive after I did that I got this black screen with numbers and such and don't have a clue as how to fix it. When I click on homebrew channel then start this comes up (pictured included). The only way to get out of it is to unplug the wii. Please help in any way you can. I am not sure what more information you may need but just ask and I can get it. Thanks so much!

    I have attached the pic.
    Attached Images Attached Images

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by jkhs3 View Post
    When I click on homebrew channel then start this comes up (pictured included). The only way to get out of it is to unplug the wii.
    I don't remember ever hearing about this happening when starting the HBC. What version of the HBC and System Menu do you have? Do you have BootMii or Priiloader?

    Also, you don't need to unplug your Wii. Just hold the Power button down for a few seconds and it should do a hard shutdown.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, sorry it took so long! I don't know that information. Is there something I can do to find out?

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    I don't remember ever hearing about this happening when starting the HBC. What version of the HBC and System Menu do you have? Do you have BootMii or Priiloader?
    I don't know what system menu I have but if guided I will find out. I think I have Priiloader.

    My uncle used a guide from this site and I can do my best to get what info you need.

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by jkhs3 View Post
    I don't know what system menu I have but if guided I will find out. I think I have Priiloader.

    My uncle used a guide from this site and I can do my best to get what info you need.
    To find the System Menu, go into your Wii's System Settings, and it should show a number followed by a letter in the top-right corner. For example, mine is 4.2U.

    To check if you have Priiloader, hold Reset, Press Power, and continue holding Reset for several seconds. If A screen comes up that says Priiloader, then you have it. If it goes to the System Menu, then you don't.

    Please ask your uncle what guide he used, and if he followed it completely.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I´m no specialist, but i got that same screen when i did a partition on my hdd and then tried to open wiiflow.. what i did was empty the hdd, delete the partition that i created, format, and then put all the games in it again

    Anyway i dont know why it did what it did, again i´m no specialist, i just tried something and it worked..

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    To find the System Menu, go into your Wii's System Settings, and it should show a number followed by a letter in the top-right corner. For example, mine is 4.2U.

    To check if you have Priiloader, hold Reset, Press Power, and continue holding Reset for several seconds. If A screen comes up that says Priiloader, then you have it. If it goes to the System Menu, then you don't.

    Please ask your uncle what guide he used, and if he followed it completely.
    I have version 4.2U and Priiloader.

    I know he followed the guide word for word but don't know which guide yet. I have contacted him to find out just waiting for a reply.

  8. #8
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Haven't heard from him on which guide he used, still waiting.

    Do you have any clue why this happened or what it means?

  9. #9
    New Member lovewiibrew's Avatar
    Join Date
    May 2010
    Posts
    100
    Thanks
    37
    Thanked 32 Times in 11 Posts
    You could try uninstalling then reinstalling the homebrew channel yourself.
    Wii64/WiiSX Hard Drive Fix

    4.2u/ bootmii-boot2/ cfg usb loader v60/ Hermes Uloader 5.1D (for WW/VC)/ IOS 249 Rev 17/ IOS 222-223 v4/ IOS 224 v5.1/ 320gb Transcend HDD/ Darkwii System Menu Theme

  10. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    First try launching the HBC through Priiloader.
    If that doesn't work, try reinstalling the HBC like this:
    1) Rename the "private" folder on your SD card to "~private"
    2) Extract the attachment to the root of your SD card
    3) Insert your SD card into your Wii
    4) Click the SD icon (bottom left corner) on your System Menu
    5) Run the Hackmii installer when asked
    6) Install the HBC

    If that works, you can delete boot.elf and "private", then rename "~private" back to "private"
    Quote Originally Posted by lovewiibrew View Post
    You could try uninstalling then reinstalling the homebrew channel yourself.
    He doesn't need to uninstall it first. Installing it will overwrite the previous channel.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. 1 User Says Thank You JoostinOnline For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •