Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Problem with Homebrew/hard drive?

  1. #11
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you! I will try that!

  2. #12
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Didn't work!

  3. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Quote Originally Posted by jkhs3 View Post
    Didn't work!
    Let's see... a month and a half later we get this overflowing, informative post (not). Nor were you ever forthcoming with which guide was actually used. Shameful...

  4. #14
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by nightstah View Post
    Let's see... a month and a half later we get this overflowing, informative post (not). Nor were you ever forthcoming with which guide was actually used. Shameful...
    Actually we've been talking through PM's. I think it is better to get back on this thread, rather than creating a new one.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #15
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    You didn't see me close this one, did ya lol.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •