Results 1 to 4 of 4

Thread: Blank screen after priloader

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blank screen after priloader

    I followed the softmod any wii guide and got as far as the priloader and installing the usb loader file. Upon reboot i get the blank screen with sd inserted. Without it i get the error couldnt open file reboot wii.

    Not sure where it got fubared.

    i tried holding reset while booting, blank screen

    sorry for some reason edit wont work, i removed the sd card and now i get into priiloader
    so how should i proceed?????
    Last edited by nightstah; 10-21-2010 at 07:23 PM. Reason: Use "Edit" Button

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    Say hello here. Don't bump your own post, that's what the "Edit" button is for --- read the Wiihacks - Nintendo Wii Hacks Community - Forum Rules

  3. #3
    New Member stunner2x's Avatar
    Join Date
    Aug 2010
    Posts
    78
    Thanks
    19
    Thanked 4 Times in 4 Posts
    Do part#2 and #3 over.

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i reinstalled homebrew channel and bootmii. i then followed the guide from the top starting with the 2 wad installs. made the nand backup and turned off and then on and get blank screen with sd inserted. with sd out the wii boots to the normal menu and priiloader still works.

    how can i get the wii to boot with the sd inserted? obviously without it i cannot load the usb loader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •