Results 1 to 7 of 7

Thread: Problem loading games with my new USB HDD

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Problem loading games with my new USB HDD

    So recently i upgraded from a 16 GB Memory stick to a 1TB WD 10EACS HDD to store more games.
    I had no problems whatsoever with the usb stick, but when i try to load games with the HDD i get a black screen in USB Loader GX. I copied the games over from my usb stick and other external HDD


    Any help?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    MAke sure the hd is partitioned correctly and that the hd you purchased is compatible.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, i checked the compatibility list and all the WD drives seem to work.
    I haven't partitioned it though, do you have to partition it?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Are you using wbfs or fat? If its wbfs then it must be the first partition, primary and active. I'm not sure on the fat 32 though. I am bored and will see if I can find those instructions.

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I formatted it to wbfs using the wbfs manager

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Here is a link that may help. If the drive was used maybe it needed to have a ckdsc run fist? Check back through that guide, maybe you missed something.

  7. 1 User Says Thank You skellinator For This Useful Post


  8. #7
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    I have a question. I didn't recognize the drive as one that gets regularly talked about so I did a quick check. A WD 10EACS is an internal drive. Are you sure you have the right model number? If you have the model right what kind of enclosure do you have it in?
    Last edited by Darkcide666; 10-21-2010 at 01:54 PM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •