Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Pretty much stuck on how to downgrade?

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up Pretty much stuck on how to downgrade?

    Sorry if this is the wrong section, I dont seem to see a help section. ;O
    Hello im a "WII NOOB" as some may put it.
    Im just wondering how do i downgrade, or do anything so i can install the homebrew channel if it is possible.
    I did the update for the "Wii channel update" By accident of course.
    That isnt the latest one I dont think, but the one after Octboer 23rd ?
    Is there a way for me to get Hombrew channel still?
    Also what is my firmware?
    If there is a way to get homebrew channel how?
    Also could you tell me how I could load burned games, from the homebrew channel?
    Thanks in advance,
    sorry for all the questions,
    it's just all a bit too confusing,

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    http://www.wiihacks.com/faq-guides-t...then-some.html

    look there, and just get Twilight princese, also you can though a backup loader, which isnt allowed to be posted, its rather flaky and not that useful but that topic should help u out

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    http://www.wiihacks.com/faq-guides-t...then-some.html

    look there, and just get Twilight princese, also you can though a backup loader, which isnt allowed to be posted, its rather flaky and not that useful but that topic should help u out
    I cant seem to find what is relating to my post?
    Any assistance please, also thank's for the help.
    Still looking though.

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    -sigh- idiots

    3.3 requires beta 1 twilight hack
    once you get that you can install Homebrew channel
    from there you can get anyregion changer
    open that and force your firmware back down to 3.2

  5. 1 User Says Thank You admiral victorinox For This Useful Post


  6. #5
    Member
    ~WiiHacks ★WiiWare/VC Guy★ ~

    syst3merror's Avatar
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    245
    Thanks
    10
    Thanked 581 Times in 64 Posts
    wow, there sure are a lot of "accidental" updates. Maybe I need to design a wiimote case that covers all the buttons for people that are accident prone.

  7. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by syst3merror View Post
    wow, there sure are a lot of "accidental" updates. Maybe I need to design a wiimote case that covers all the buttons for people that are accident prone.
    like i said earlier in the 3.4 topic

    the new updates arnt ment to stop people like me and you, their ment to stop the to be's, personally i think we shouldnt worry about people trying to get into it, and start moving foward, since lets face it, the newer people *not you* are getting us much more attention than needed

    if only people said the truth
    "i didnt know about homebrew, so i updated to 3.X" =\ but i guess people dont want to seem too stupid at the start xD

  8. #7
    Junior Member RockMan_Forte's Avatar
    Join Date
    Nov 2008
    Posts
    56
    Thanks
    4
    Thanked 3 Times in 2 Posts
    I guess that there should be a HUGE banner at the top of the main page that reads:

    "DON'T UPDATE. EVER."

  9. #8
    Member
    ~WiiHacks ★WiiWare/VC Guy★ ~

    syst3merror's Avatar
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    245
    Thanks
    10
    Thanked 581 Times in 64 Posts
    Quote Originally Posted by admiral victorinox View Post
    like i said earlier in the 3.4 topic

    the new updates arnt ment to stop people like me and you, their ment to stop the to be's, personally i think we shouldnt worry about people trying to get into it, and start moving foward, since lets face it, the newer people *not you* are getting us much more attention than needed

    if only people said the truth
    "i didnt know about homebrew, so i updated to 3.X" = but i guess people dont want to seem too stupid at the start xD
    lmao yeah, they'd rather sound stupid later. ha ha ha Sorry, couldn't resist!

    But you are right, it is for the new people that the update exists. I honestly don't think the "Big N" would even care about Homebrew if it wasn't for the backup loaders that are available now.

  10. #9
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by syst3merror View Post
    lmao yeah, they'd rather sound stupid later. ha ha ha Sorry, couldn't resist!

    But you are right, it is for the new people that the update exists. I honestly don't think the "Big N" would even care about Homebrew if it wasn't for the backup loaders that are available now.
    not true, 3.3 came out about when wad installers did, nintendo was like, hey lets show them, that were watching you, but nothing really happened from it, then it slowly got better, but 3.3 didnt really have any real affect, once the backup loader went into production did the thing start getting out of hand, and 3.4, and gamma cant be unrelated

    the sad thing was, homebrew channel wasnt ment for the backup loader, but people want to get as much, for as little, i care about quality over price

  11. #10
    Junior Member
    Join Date
    Nov 2008
    Location
    Surry County, VA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You dont even need to downgrade there twilight hacks that work on the higher updates . dont even waste ur time downgrading and run the unneccasary risk of briking ur wii just make sure you find the hack thats is compatible with ur firmware

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •