Results 1 to 9 of 9

Thread: DVD drive not spinning

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DVD drive not spinning

    I installed Homebrew yesterday, installed a few CIOS's (the list is below), bootmii as an IOS, and priiloader. I played a burned copy of Fire Emblem and a few hours in, the game crashed. I turned the power off and back on, and the wii would no longer read neither burned nor legit disks. I could load SSBB until the opening movie, when I would get a white screen with green test saying "There has been an error. Eject the disk and power off".
    Today, I tried putting a disk in and I can't even hear it spinning, nor can I feel the wii vibrating as it does while a disk is spinning. I found this earlier (Issue 38 - priiloader - No discs recognised in Disc Channel ( DI/IOS fatal error ?) - Project Hosting on Google Code) and it mentions a "dvd spin bug". I figure that maybe I installed a CIOS that has this bug? I find it wierd that my wii has worked great until now, it never even got a disk read error before installing HBC. Here is a list of my IOS's from a DOP-Mii report.

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 116334024

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "236 (v65535)",Enabled,Enabled,Enabled,Disabled
    "223 (v65535)",Enabled,Enabled,Enabled,Disabled
    "222 (v65535)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "80 (v6943)",Enabled,Enabled,Enabled,Disabled
    "61 (v5662)",Disabled,Disabled,Disabled,Disabled
    "58 (v6176)",Disabled,Disabled,Disabled,Disabled
    "57 (v5919)",Disabled,Disabled,Disabled,Disabled
    "56 (v5662)",Disabled,Disabled,Disabled,Disabled
    "55 (v5663)",Disabled,Disabled,Disabled,Disabled
    "53 (v5663)",Disabled,Disabled,Disabled,Disabled
    "48 (v4124)",Disabled,Disabled,Disabled,Disabled
    "46 (v3607)",Disabled,Disabled,Disabled,Disabled
    "45 (v3607)",Disabled,Disabled,Disabled,Disabled
    "43 (v3607)",Disabled,Disabled,Disabled,Disabled
    "41 (v3607)",Disabled,Disabled,Disabled,Disabled
    "38 (v4124)",Disabled,Disabled,Disabled,Disabled
    "37 (v5663)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Disabled,Disabled,Disabled,Disabled
    "35 (v3608)",Disabled,Disabled,Disabled,Disabled
    "34 (v3608)",Disabled,Disabled,Disabled,Disabled
    "33 (v3608)",Disabled,Disabled,Disabled,Disabled
    "31 (v3608)",Disabled,Disabled,Disabled,Disabled
    "28 (v1807)",Disabled,Disabled,Disabled,Disabled
    "22 (v1294)",Disabled,Disabled,Disabled,Disabled
    "17 (v1032)",Disabled,Disabled,Disabled,Disabled
    "15 (v1031)",Disabled,Disabled,Disabled,Disabled
    "14 (v1032)",Disabled,Disabled,Disabled,Disabled
    "13 (v1032)",Disabled,Disabled,Disabled,Disabled
    "12 (v526)",Disabled,Disabled,Disabled,Disabled
    "9 (v1034)",Disabled,Disabled,Disabled,Disabled

    I have created a NAND backup so I'm not too worried, I would just like to know if a CIOS is causing the problem, or if my dvd drive suddenly went bad. Thank you very much for any help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I don't think it is a problem with cIOS, as legit games (which don't use a cIOS) don't work either.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    GMD
    GMD is offline
    New Member GMD's Avatar
    Join Date
    Oct 2009
    Location
    South UK
    Posts
    196
    Thanks
    49
    Thanked 40 Times in 33 Posts
    I think that is a bug in priiloader
    Have you tried an alternative version/release?
    PAL 4.2E|BootMii/Boot2+IOS|Priiloader v0.5beta|HBC 1.0.8|ciosX rev20 [249/57][250/56]
    Wiiflow [rev 254]|WiiMC v1.0.9|1.5TB HDD|
    Click if I've helped you

  4. #4
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by GMD View Post
    I think that is a bug in priiloader
    Have you tried an alternative version/release?
    I've uninstalled it, or atleast I think I have, through priiloader and it didn't fix the problem. Does that completely uninstall it or would I need to use something else? I've tried other versions, too.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,698
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    You got a mixed bag there, I'm guessing you didn't follow a wiihacks softmod guide. I agree, in that if original media/retail discs aren't working, this indicates a hardware-level problem. If you can, take apart your Wii (will require one of those screwdrivers you can get off Fleabay) and make sure the wire ribbon connectors are fully seated between the drives PCB and the mainboard. If the drive is dead, you'd need to replace it. Keep your existing PCB, as if you get a D3-2 drive you can swap out the drives (using your old PCB); it'd simply require four point desoldering/resolding. Shadow Sonic has a disassembly tutorial on the site, if that helps.

  6. #6
    GMD
    GMD is offline
    New Member GMD's Avatar
    Join Date
    Oct 2009
    Location
    South UK
    Posts
    196
    Thanks
    49
    Thanked 40 Times in 33 Posts
    Sorry I couldnt tell you if its completely uninstalled.
    As for the info I asked it just seems on that link you gave specific versions cause that bug so I thought maybe changing version could help

    I have no experiance with this problem so hopefully someone else may be able to help further
    PAL 4.2E|BootMii/Boot2+IOS|Priiloader v0.5beta|HBC 1.0.8|ciosX rev20 [249/57][250/56]
    Wiiflow [rev 254]|WiiMC v1.0.9|1.5TB HDD|
    Click if I've helped you

  7. #7
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    You got a mixed bag there, I'm guessing you didn't follow a wiihacks softmod guide. I agree, in that if original media/retail discs aren't working, this indicates a hardware-level problem. If you can, take apart your Wii (will require one of those screwdrivers you can get off Fleabay) and make sure the wire ribbon connectors are fully seated between the drives PCB and the mainboard. If the drive is dead, you'd need to replace it. Keep your existing PCB, as if you get a D3-2 drive you can swap out the drives (using your old PCB); it'd simply require four point desoldering/resolding. Shadow Sonic has a disassembly tutorial on the site, if that helps.
    I followed a guide somewhere, don't remember if it was from wiihacks or not... Can't help but think that I did something wrong while trying to get my external HDD to work, though. If anyone has the knowledge/time, does anything in my DOP-Mii report look wrong? I know it's sort of a long list to go through..

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,698
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    I'm gonna make a leap/assumption here, and figure this is a 4.3 Wii? Hermes cIOS you've got installed is V5 or V5.1; most generally that should be used for IOS 202 but the rest V4. Again, really impertinent to your problem as happens on retail as well as backups. You can compare your IOS to this.

  9. #9
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Nightstah. I guess I'll bring it to a friend that fixes electronics for a living, maybe he can test if the drive is bad or not. Comparing the IOS's is a bit over my head, so hopefully I'll know if it's the drive or not when I take it in. If anyone else has input though, please do share.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •