Results 1 to 7 of 7

Thread: [HELP] wii 3.4U upgrade killed my wii.

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts

    [HELP] wii 3.4U upgrade killed my wii.

    The first wii 3.4U failed with wifi network connection. Then tried agian, it showed successful. But the wii can not accept any disks anymore. I always got an system error on black screen. The wii does not have any mod-chip installed.

    Any help? Thanks a lot,

  2. #2
    Junior Member ciro selva's Avatar
    Join Date
    Sep 2008
    Location
    Ipswich
    Posts
    44
    Thanks
    25
    Thanked 6 Times in 5 Posts

    Dont

    if u chek on Wiihacks - Wii Hacking Discussion home page it said that dont update 3.4 if i helped thank me!!
    Im the king of maio kart wii!

  3. #3
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    That really isn't help, if you don't have Homebrew or Modchips going to 3.4 is no problem.

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    this is where you send it back to nintendo, or ask them for support, odds are the update glitched

  5. 1 User Says Thank You admiral victorinox For This Useful Post


  6. #5
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    this is where you send it back to nintendo, or ask them for support, odds are the update glitched
    Maybe one option is to wait until next upgrade is out?

  7. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you can do that, but even at the rate they come out, it could be a month, could be months, you wouldnt be posting if you didnt want to play now

  8. #7
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    First off I would try unplugging it from everything then letting it sit for about 10 minutes. Then replug it in, and restart it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •