Results 1 to 9 of 9

Thread: wad applications help

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts

    wad applications help

    got a problem with every wad i try to go on , i am installin them all correctly through hbc then choosin wad manager and installin that way , once installed i go to homepage and click on the new channel. it then shows up fine and i click start , it flashes up for about 3 seconds then just reboots back to homepage

    it does this for every wad application i put on

  2. #2
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Are you installing channels or system wads. It sounds like the channels are pointing to nothing. Do you have the .dol files for the channels in your apps folder named to boot.dol?
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    thats were im going wrong , ive just installed the system wad , i installed wii media center thats all how do i do the .dol in apps folder. im a bit of a newbie to this

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Ok so you are installing forwarders, not channels then?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    all i know is im installin a wad through wad launcher and it shows up as a channel on my homepage but it doesnt load up thats all i know

  6. #6
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Whereever you got the wad from should also have a .dol file to download. You take that .dol file and put it in your apps folder on your sd card in a folder of its own. sd:/apps/wii media center/boot.dol

    It has to be the .dol for that particular channel though or it won't find it.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by djpoolie View Post
    all i know is im installin a wad through wad launcher and it shows up as a channel on my homepage but it doesnt load up thats all i know
    Ok a channel is able to boot itself up, straight from the system menu.
    A forwarder is just a shortcut and needs a boot.dol in the apps folder of the sd card to boot.

    If using a forwarder there could be an issue with the boot.dol and/or where it is placed. If a channel there could be a corrupted ios or the channel wads are corrupted.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    ok thanks guys , do yous know were i can get wii media cetner from wad and dol , cant seem to find them

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by djpoolie View Post
    ok thanks guys , do yous know were i can get wii media cetner from wad and dol , cant seem to find them
    WiiMC seems the most popular, get it here - WiiMC
    Or, there is the previous media player - MPlayer

  10. 1 User Says Thank You Stomp_442 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •