Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: cfg loader error:couldnt open file press any button to reboot wii

  1. #1
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts

    cfg loader error:couldnt open file press any button to reboot wii

    I finally gave in and switched from usb loader gx to cfg loader. It runs fine when I launch from homebrew channel on sd card and usb hd. When I run the forwarder channel I get "error: couldn't open file press any button to reboot wii" It is cfg v60 What did I do wrong? The forwarder came in the pack with loader, found the link on wiihacks.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you follow my Cfg guide you shouldn't get that error. Check your folder paths. Should be SD:/apps/USBLoader/boot.dol. What forwarder is it (just type the file name).
    Damn I suck!!!!

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    usbloadercfg_forwarder_ucxf

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Should work fine...did you download from my guide? Check the file/folder paths?
    Damn I suck!!!!

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    just checked, yes it was your guide. have checked them, it wouldnt work from HB if it was wrong would it? I even uninstalled the channel and reinstalled to get the same results.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Odd, no idea why this would cause your issue but....there should be 2 .dol files in the USBLoader folder. Delete the one you are not using. Other then that I can't really think of what it would be...try a different forwarder channel.
    Damn I suck!!!!

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    hmmmm....I did not delete the 222dol. I didnt think that it would matter because it isnt named boot.dol. will try that and see if it works.

    EDIT>>> That did not solve it either

    Alternate Forwarder Channel --CFG USB Loader - DFCL.rar (Thanks Cile)<< This one works for me
    Alternate Forwarder Channel --HomerCFGLoader - CFGU.rar (Thanks Thatfloorguy)<< This one says couldnt mount sd ( because its not there, I am running off fat32 HD)

    Not sure why those others do not work, but at least I have a forwarder that works.
    Last edited by skellinator; 10-06-2010 at 06:54 PM.

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    because some forwarders only look on sd....and they look in certain path so you have to name the folder right...

    you can use customizemii and make your own(be careful as wrong wad can brick)

    Complex Forwarder


  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The forwarder in the pack works from my USB drive last I remember. So not sure why you had that issue..

    Edit: usbloadercfg_forwarder_ucxf

    This forwarder works from SD and USB, just tested.
    Last edited by Krank; 10-06-2010 at 10:16 PM.
    Damn I suck!!!!

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wbfs?

    I am having the same issue and I am trying to go from GX to CFG, can CFG launch WBFS? and would it give error because the NTFS file system on my USB doesn't have anything on it? I would really like to get this figured out because since I've fixxed my mod in the last day GX isn't working almost all of my games are freezing after 10-15 minutes. I may need to just update to 4.3u and use the indiana pwns hack, I've done it to 3 friends recently and seems to work flawlessley.

    Any help would be appreciated, thank you.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •