Results 1 to 7 of 7

Thread: NTSC-U Wii with SoftMod Chip R-99 playing retail copy of Pal Monster Hunter Tri

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    NTSC-U Wii with SoftMod Chip R-99 playing retail copy of Pal Monster Hunter Tri

    Hello people, I have recently moved from hong kong to london, and have been playing my wii using softmod chip. My monsterhunter tri Pal retail copy was working fine for a a while, however when i connected my wii to the internet and tried it again, it would go to a black screen with a loud beeping sound after i had selected the begin game option. My system is 3.03 with softmod chip and R-99. Hope someone can help as i would really would like to play Monster Hunter again! thanks

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    you are talking about an actual retail (original from a shop) disc ?
    or a backup of the game? what would explain why you use softmod chip to load the game and not the disc channel.
    are you sure you skipped the online update when you reconnected your wii to your wifi connection?
    if not you are not on v3 anymore, recheck in the wii settings -> top right corner.
    you did the update? then you are on 4.3 for sure and need to resoftmod the hard way (softmod any wii guide linked below).

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I dont use the disc channel cause my Wii is a NTSC-U and my game is an official pal game so it wont actrually read the game. So would i need to restart my whole wii system and re install all the softmod chip and stuff to get it working? thanks again for the reply

  5. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    i see, overread the pal in the thread title and your post..
    check your sysmenuversion like mentioned above and you'll see.
    you can leave everything as it is no need to uninstall something. but with 4.3 you'll need to get into action again, and even have to buy another game, look at the guide what your options are.

    <--suggestions helped? press Thanks

  6. #5
    New Member Travixyz's Avatar
    Join Date
    Aug 2009
    Location
    Indonesia
    Posts
    148
    Thanks
    17
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by exiton12 View Post
    Hello people, I have recently moved from hong kong to london, and have been playing my wii using softmod chip. My monsterhunter tri Pal retail copy was working fine for a a while, however when i connected my wii to the internet and tried it again, it would go to a black screen with a loud beeping sound after i had selected the begin game option. My system is 3.03 with softmod chip and R-99. Hope someone can help as i would really would like to play Monster Hunter again! thanks
    Just install priiloader and use the region free wii games hack
    I><><><><><><><>II Nintendo Wii II 4.0U II Korean Region Changed II cIOS 249 v20 with base 56 II<><><><><><><I
    I><><><><><><><><>II 8GB SDHC Card II WBFS II 2GB SD Card II FAT32 II Logitech K120 II<><><><><><><><><I
    I><><><><><>II Homebrew Channel 0.5 II Priiloader 0.4 II Bootmii as IOS II USB Loader GX R928 II Neogamma R8Final II<I
    I><><><><>II Windows XP Professional SP3 32bit II Intel Core Duo E7500 2.93GHz II Nvidia Geforce 9800GT II 1GB RAM II<I

  7. 1 User Says Thank You Travixyz For This Useful Post


  8. #6
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi guys thanks so much for your helP! however i am still confused to exactly what i need to do! sorry for being such a noob but i want to give you the total run down in every detail basically my Wii is a NTSC US version and is on version 3.3U my homebrew channel is version 1.0.3 IOS51 v18.25, my wii softchip v 0.0.1-pre with R99. I'd would ideally like to play any game from any region this includes mostly PAL retail games on my NSTC- USA Wii and backup dvd-r games, or even from an external hard drive. I would appreciate if you could direct me to the exact guide i should be using to fully update my softchip mod and my homebrew channels for all the priiloaders and system menu 4.3! oncea again thanks soi much!

  9. #7
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    look below on the links:
    #1 use the softmod any wii guide
    #2 have a look at the Fat32 usb loading guide, and the usb drive compability list linked there
    #3 buy a harddrive, prepare it and put games on it according to #2
    #4 have fun playing any game from any region using cfg usbloader you got from #1

    good luck

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •