Results 1 to 5 of 5

Thread: Wii Neogamma & system version query

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Neogamma & system version query

    Messrs. WiiHacks,

    I've got small query would like to raise. My Wii system Ver. 3.3E and Neogamma R8 RC1 ISO 249 Rev 17.

    Have got some games working perfectly such as despicable me, Mario Kart, Mario & Sonic at the Olympic Games, Diva Ballerina, Batman: The Brave and the Bold.....However for some reason Prince Of Persia: Forgotten Sands (constantly freezing)------Scooby-Doo! and the Spooky Swamp (when loading Wii restart to main menue).

    Any ideas folks, do I need to upgrade the system ver. and Neogamma rev. or is it something else.

    Many thanks in advance,

    John
    Last edited by iyadkhs; 10-01-2010 at 10:40 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    You never need to upgrade the system menu version. I am still at 3.2E and it works just fine ANyway, there is a guide to get prince of persia:the forgotten sands working. I don't know about Scooby-Doo! or the Spooky Swamp though. Maybe you are missing the IOS the game needs?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You can follow mauifrogs softmod any wii thread or the update your softmod sig. You could just be missing ios's games need but I'd go to 4.1 so you can install priiloader

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    POP Forgotten sand with neogamma you have to use .wip patch there is a guide for it

    Spooky swamp are you sure it is a good dump of the game.

    Try swapping to r9 of neogamma or try another loader that supports cios222/223 and use that to load the game

    (if you stick with neogamma update your cios to rev20(cIOS249[56]- v20.wad) then try and launch your games(you wont need the .wip patch if you install rev20)

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Very much appreciated fellas, I shall give it a shot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •