Results 1 to 3 of 3

Thread: Loading games, nothing happens.

  1. #1
    Semuele
    Guest

    Loading games, nothing happens.

    So, I have a japanese wii, I'v had it for like 5 years and until today we've gotten along pretty well. I acquired Guitar Hero 6 NTSC (US) and burned it like I always've done. When I put it in my Wii it wants to update, so I confirm. Halfway through the update I get a message (in japanese), the wii resets and I'm in the home menu again. When I try to load the game I get a big questionmark, I've tried old games which usually works but still the questionmark. Just earlier today it was working fine and now I can't load any game at all. I've tried like 50 times, I've been resetting, I've pulled the powercable and replugged it and now I'm completely out of ideas. Anyone got any idea at all what to do?
    Please halp, I don't want to bury my Wii yet....
    Last edited by Krafter; 10-01-2010 at 12:02 PM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Please find a better choice of words next time.

    Wiihacks - Nintendo Wii Hacks Community - Forum Rules
    Last edited by Krafter; 10-01-2010 at 12:20 PM.

  3. #3
    Semuele
    Guest
    Quote Originally Posted by Krafter View Post
    Please find a better choice of words next time.

    Wiihacks - Nintendo Wii Hacks Community - Forum Rules
    Yeah, sorry, I wasn't really thinking. Thanks for your understanding though! Won't happen again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •