Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Will my Soft Modded 4.1e wii brick by updating with Mario Galaxy 2 to 4.2e?

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    Australia, QLD
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Will my Soft Modded 4.1e wii brick by updating with Mario Galaxy 2 to 4.2e?

    Hello,

    Just asking a simple question about whether or not my wii will brick if I am to install 4.2e.
    I have the home brew channel up to the latest version, the trucha bug is installed as well as cIOS_rev19.

    In another thread someone stated that they were able to start fresh with their cIOS's when upgrading to 4.2. I fear my IOS's are clashing and whatnot as most of the channels I open crash to a black screen "An error has occurred restart and eject etc".

    So I would like to know if
    a) it is best to start fresh with a 4.2e upgrade and
    b) what are the risks in doing so (will the home brew channel be deleted)

    Thank you for your help
    (I pretty much want to my wii''s IOS to be restored to official IOS)
    Last edited by bross30; 10-01-2010 at 01:02 AM.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    1. No probably not.
    2. It will stub your cIOS and you will need to re-mod.

    Maybe if you explain your issue in more detail we can help. What channels give you that error message? Can you give more details about your softmod (what guide did you follow..what backup loader are you using etc.)

    I don't recommend updating.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Sep 2010
    Location
    Australia, QLD
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright,
    My issue started just recently.
    I'm pretty sure it has something to do with the rev19 i installed.

    Sorta the same issue as this fella;
    http://www.wiihacks.com/general-home...ck-screen.html

    So even my shopping channel etc is nerfed.
    Games on the disk channel still work. As does the homebrew channel. All other channels are a no go.
    I've also tried different wad installers

    To mod my wii i mainly used DOP-mii guides.
    http://sites.google.com/site/complet...to-use/dop-ios
    I was thinking re-modding my wii would be the best option for me.
    another thread ive seen with this error have upgraded to 4.2, remodded, and have no longer had this problem

    Well I also have a Hardmod Wiikey Fusion and am using that to run backups. I've just softmodded for wad files and homebrew applications etc.
    Last edited by bross30; 10-01-2010 at 07:51 AM.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    All other channels are a no go.
    Can you name the channels?

    I would recommend re-modding by following Mauifrogs Softmod ANY Wii guide (found in the recommended FAQ's Guides and Tutorials Section).
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Sep 2010
    Location
    Australia, QLD
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok I've got the list on DOP-Mii

    Shopping Channel v18
    Weather Channel v7
    Photo Channel v3
    News Channel v7
    Mii Channel v6
    Internet channel
    and any Wad Wiiware or VC games.
    They worked until i installed the updated cIOS rev 19

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Go back to cIOS38 Rev 17. Just run the installer and it will overwrite your current rev19 install. If this doesn't fix it, then do this....

    Follow This Guide to fix several of your black screen issues. Specifically - Shop, weather, Mii, News, Photo (only follow the sections of the guide that apply to your problems).

    After doing both things, come back and post with what still isn't working.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Sep 2010
    Location
    Australia, QLD
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright I'll try this thank you mate

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    And install Priiloader, please (enable block disc and online updates).

  9. #9
    New Member
    Join Date
    Sep 2010
    Location
    Australia, QLD
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey did everything all thats not working now is the internet channel and any wads that I install.
    I got really excited when World of Goo started working.
    Played a little bit and lo and behold when I restarted the wii and tried to play it again it didn't work anymore.
    I am at a complete loss here. The one time it worked I was on the computer downloading things for a good half hour.

    Any theories based on this?

  10. #10
    New Member
    Join Date
    Sep 2010
    Location
    Australia, QLD
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok so if I follow everything in mauifrog's guide it will replace any corrupt files anyway?

    All my channel's are still crashing to black after about 20 seconds.
    Photo in the loading screen and internet in the search bar.

    It may be best for me to just update to 4.2 with the Wii game and start from scratch. (If Mauifrog's guide doesn't end up helping)
    Last edited by bross30; 10-01-2010 at 05:43 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •