Results 1 to 6 of 6

Thread: backup loader issues...?

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    backup loader issues...?

    so the game i'm trying to play is giving me a hard time. i performed the twilight hack and installed the new cIOS36 rev7 and installed the Menu_Patcher1.0 from Waninkoko and installed WiiGator's Loader 0.3gamma. when i use the menu patcher, it freezes at a certain point in the game, every time (cannot load Hima battle scenes in Tales of Symphonia: Dawn of the New World).

    i tried WiiGators loader and it doesn't do a damn thing. i load it up and after i press 'A' as prompted, it does nothing and hangs. if i press any other button, it says 'wrong button pressed, exiting' or something to that effect. how do i get this loader working? i'm hoping it will work better than the menu patcher... i read something about downgrading my Wii... does that downgrade the actual Wii FW to an earlier version? if so, to which version? what does it do and will it even help get WiiGator Loader working?

    and also, is there a 'list' of backup loaders somewhere? all the information revolving around backup loaders for the Wii is in such disarray >.>

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    because programs 1 month old, and many many many copys updates, issues, and add ons, should be in a perfect collected, fully understood, and complete format from the VERY START -rolls eyes-
    theres the Beta, and the Gamma from what i understand

    as for firmware 3.2 is the best anything higher might be the issue

    odds are your download is bad i recall telling you what i thought the problem was last time... i see if no one cares for my help why waste the time

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    because programs 1 month old, and many many many copys updates, issues, and add ons, should be in a perfect collected, fully understood, and complete format from the VERY START -rolls eyes-
    theres the Beta, and the Gamma from what i understand

    as for firmware 3.2 is the best anything higher might be the issue

    odds are your download is bad i recall telling you what i thought the problem was last time... i see if no one cares for my help why waste the time
    well...

    first, i don't know how to downgrade to 3.2 and i just joined the ranks of wii hackers so i'm rather noobish. second, i highly doubt the download is bad. i had utorrent perform a check on the download just to be sure and re-extracted and re-burned the iso. the same problem persists. short of redownloading, i've tried everything, and there's no point downloading a torrent that checks out as good. third, i could deal without the smartass attitude. and fourth, it is highly possible to collect and display this information in a single location, it's just no one has performed the work yet. it's the same with any opensource interest group... someone has to man up and organize this stuff.

    in essence, you've told me nothing and as an added bonus, spoiled my thread with your know-it-all attitude. so thanks for nothing. (i don't deal with smartasses very well).

    anyone else who can respond?

  4. #4
    New Member
    Join Date
    Sep 2008
    Posts
    156
    Thanks
    0
    Thanked 15 Times in 15 Posts
    just joined heres a TIP

    u wanna play back ups that work perfect buy a mod chip

    back up loader just came out there are many problems

  5. #5
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by moonlightcheese View Post
    well...

    first, i don't know how to downgrade to 3.2 and i just joined the ranks of wii hackers so i'm rather noobish. second, i highly doubt the download is bad. i had utorrent perform a check on the download just to be sure and re-extracted and re-burned the iso. the same problem persists. short of redownloading, i've tried everything, and there's no point downloading a torrent that checks out as good. third, i could deal without the smartass attitude. and fourth, it is highly possible to collect and display this information in a single location, it's just no one has performed the work yet. it's the same with any opensource interest group... someone has to man up and organize this stuff.

    in essence, you've told me nothing and as an added bonus, spoiled my thread with your know-it-all attitude. so thanks for nothing. (i don't deal with smartasses very well).

    anyone else who can respond?
    because things like
    errors in the files like super mario galaxy, mario kart wii, and Super Smash brothers brawl had the 001 error that needed to be patched, and the IOS38 issue with Animal Crossing City Folk, yeah those dont exist either... or maybe you glitched and got a corrupted file, its Possiable not like a program on a torrent site is like the word of god, read MOST torrent site thanks and someone will have a problem with it be it big or small, sometimes they had a error with the system, program, download, iso, etc but they do exist look at above examples

    i like how you toss in downgrading like i should know that, i didnt know you had 3.3 or higher so i would have told you
    3.3 requires HBC which you have theres many ways of getting it, in your case AnyRegion Changer is your best bet if you really want 3.2, if you update you 3.4 youre SOL in most cases i hear you can downgrade, but dont go past 3.3 till much later

    the reason its not collected is its too new to collect it, nothing really is collected, you just go a lot of people and you get all the info your MAIN problem is no one gives a damn about the loader for the most part, i would say 10% at MOST use the backup loader, and the rest have mod chips, or dont want it, i cant tell you how to use a program i have no use for, but i thought anything would be better than maybe noone ever being able to help you so sorry to try to help

    i told you what you asked basicly, you just worded it wrong if you really want more

    upon googling "tales of symphonia backup loader issue" yeah really hard to do btw
    i got this
    "WORKING: Games that work perfect or next to perfect. Games with occasional movie stuttering or longer loading times will be listed as WORKING."
    Tales of Symphonia: Knight of Ratatosk was listed under it
    thats the Japanese name of the game, so theres your anwser, its amazing what searching can do
    Last edited by admiral victorinox; 11-20-2008 at 10:08 AM.

  6. #6
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i was able to get it working on the third burn. all is well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •