Results 1 to 9 of 9

Thread: Wii No Longer Plays Backups

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 5 Times in 3 Posts

    Wii No Longer Plays Backups

    Wii -- 4.2U, softmodded with ModMii. Wii is about a year old, and never had any issues until about two weeks ago.

    I never had an issue playing backups until the beta 9 rev44 of NeoGamma came out. Until then, I was running the last rev (19 I believe?) of NeoGamma 8. My roomate also updated my Wii with Pimp(brick)MyWii because "he read about it" ... but I thought I fixed that the other day with ModMii yesterday. All my homebrew works just fine, but I can no longer load a backup at ALL. Backups discs I've played a million times no longer load. Yesterday, a lot of my single-layers would run through NeoGamma 8 (reinstalled that), but would give me the "Disc Cannot Be Read" screen after the "Strap the wiimote to your arm with duct tape" screen. None of my dual-layers (SSBM, MTP, and M:OM) would load at all. Today, I get disc read errors in NeoGamma on all backups. Also, I can't get my wii to recognize my USB hard disk either.

    TL;DR -- All I can do is use homebrew, vc, and retail discs. No backups will load.

    PS - I did search, but all I could find was a bunch of old threads from mid-2009. NOT helpful.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    correct the errors and nonsense installed by pmw by using the softmod any wii guide (link below)
    will get you up to date and fully softmodded (with brick countermeasures, bootmii/priiloader). you get also a good app pack in the end -> cfg usbloader can handle discs and your usb drive.
    good luck for now (don't let anybody use pmw on your console!)

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 5 Times in 3 Posts
    Well, I did all that, and I'm still getting read errors on all my backups. Even through CFGUSBLoader. I'm trying to dump one of my backups to my hard disk, but getting TONS of read errors there too.

    It's basically like I don't have a modded wii anymore. Useless. :|

    I've tried using compressed air to clean out my drive, should I try using a dry lens cleaner? I don't know if that's safe for Wii's.

    This is depressing.

    Well, WiiFlow is working flawlessly now -- thanks to that guide and your guidance.

    So screw wasting DVD's and worrying about layer breaks and crappy media, and being able to FIND DVD-Rdl's. I'll just go with this.
    Last edited by oddgriffin; 09-28-2010 at 11:24 AM.

  5. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    glad to hear that. good job man.

    <--suggestions helped? press Thanks

  6. #5
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, first post for me .... hope it's in the correct place ..... My friend is having the same errors as OP.....4.3e softmodded with guide from another site using the indiana pwns file. Priiloader and boot mii installed ( as boot2 ) and wiiflow installed with an external hdd.... all been fine for a few weeks then other day it decided it wont load backups from disc or hdd, wiiflow blackscreens and mmm freezes on "mounting drive please wait......"
    I have done a syschek with the results here if anyone can help?

    syschek here




    Many thanks in advance

    Paul

  7. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Probably should have used our guide, then 222,223, and 249 wouldn't be a stubb.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #7
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for reply...but not too sure if that is good or bad is there a way to solve my problem?

    `thank you in advance

  9. #8
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by southbrook View Post
    ....4.3e softmodded with guide from another site ..

    sysCheck v2.0 by Double_A

    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    Wasn't it that youtube guide?
    It's a shame that guy HMN (Hacking Modding Nerd: Install the Homebrew Channel on Nintendo Wii Menu Version 4.3 (Easier & Updated)) is using parts of mauifrog's guide. He stole the 54321 patched/dip versions of the system IOSs. The files from that youtube pack even have the same file dates (Created/Modified) with those from maui's guide.

    @southbrook
    of course it is bad that you have stubs in place. you won't be able to run any game with that.
    use the softmod any wii guide (link below) use only the mod_packs provided there. if you can't run mmm from hbc, use the cboot option (start the wii with inserted sdcard) (also have a look in chapter 1 of the guide "other desperate options" ->boot2 bootmii options)
    + don't hijack threads
    + say hello in the introduction section
    + further questions go in the softmod guide

    good luck

    <--suggestions helped? press Thanks

  10. #9
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @vinatec I have posted in the introduce yourself section
    sorry for hijacking a thread
    thankyou for any advice you gave


    Paul

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •