Results 1 to 10 of 10

Thread: USB Loader GX and Configurable USB loader problem

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts

    USB Loader GX and Configurable USB loader problem

    Hello everyone.

    I had a little accident or so I think... I am on 3.2u and I had no problem with USB Loader GX for almost 2 years until today...

    I changed from 249 to 222 in usb loader gx setting or maybe I did something or I didnt and I dont know but why did every time I click the game then it kick me back to homebrew channel ?

    It didnt say any errors. I decide to download Configurable USB loader to see whats wrong and I got this error:

    IOS (249)
    Error: cIOS249rev18, cIOS22v4, cIOS 223v5, cIOS 224v5, or higher required for starting games from a fat partition! Upgrade ios249 or choose a different ios.

    Set_frag: -128
    Error: setwbfs: -128

    Press any button to exit...

    I never had problem but I think i somehow mess it up in usb loader gx setting or something. HELP ?
    Last edited by bearmon2010; 09-24-2010 at 03:48 PM.

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    82
    Thanks
    4
    Thanked 5 Times in 5 Posts
    I don't understand you problem from what you're saying here. usb loader gx runs on a wbfs partition and config usb loader is talking to you about a fat partition. in general I don't understand why you changed from ios 249 to 222. do you have cios 222 installed? what do you want to happen?

  3. #3
    New Member
    Join Date
    Dec 2008
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts
    EDIT: Okay, I insert backup dvd disc and run neogamma and it works fine. If I install backup to HDD and run it by either and it kick me back to homebrew and sometime error. It was worked before until today. I dont understand. Only backup dvd disc works but not install backup to hdd works anymore.
    Last edited by bearmon2010; 09-24-2010 at 04:20 PM.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    See if you can copy games to and from your hard drive using either WBFS Manager or Wii Backup Manager. It sounds like you have a problem with your hard drive.

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    See if you can copy games to and from your hard drive using either WBFS Manager or Wii Backup Manager. It sounds like you have a problem with your hard drive.
    Hi Krafter, please bear with my English. I did copy games to and from my favorite hard drive using Wii Backup Manager and it was fine until I click the boxart I want to play as I usually did before but this time, it kick me back to homebrew. It wasnt like that before. I accidentially switch in the usb loader gx to 222. Now I bring it back to 249 in the setting and still does the same things. :X

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    1. Open your SD card and look for a config folder.
    2. Open it and delete any file in there that has GX in it.
    3. On the root of your SD card you will find the images folder. Rename it to images_back.
    4. Start USB Loader GX and try a game.
    5. If a game loads then rename the images_back folder to images
    6. Start USB Loader GX. If the games load your done.
    7. If the games don't load then you will have to delete the contents of the images folder and redownload all the games cover images.

  7. #7
    New Member
    Join Date
    Dec 2008
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    1. Open your SD card and look for a config folder.
    2. Open it and delete any file in there that has GX in it.
    3. On the root of your SD card you will find the images folder. Rename it to images_back.
    4. Start USB Loader GX and try a game.
    5. If a game loads then rename the images_back folder to images
    6. Start USB Loader GX. If the games load your done.
    7. If the games don't load then you will have to delete the contents of the images folder and redownload all the games cover images.
    I did delete everything inside the Config folder and I rename the images_back folder to images. The games does load fine but click the game I want and turn into black then kick me back to homebrew.

    EDIT: What is the best revision ? I dont think it will work but...

  8. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    The way you started out I thought you was having problems with all your games. What game isn't working for you? Look in my signature for "Problem with a game? Start here". Maybe your game is listed. If not, I'm guessing it's a problem with the ISO and not your Wii. Try making another copy of it.

  9. #9
    New Member
    Join Date
    Dec 2008
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    The way you started out I thought you was having problems with all your games. What game isn't working for you? Look in my signature for "Problem with a game? Start here". Maybe your game is listed. If not, I'm guessing it's a problem with the ISO and not your Wii. Try making another copy of it.
    Hi, I am back and I just found out what's wrong with it. Guess what ? I have to format HDD again and use Wii Game Manager to fix my previous game in wbfs folder and voila! It works! Thanks for answering my questions. I appreciate that. You might closed it.
    Last edited by bearmon2010; 09-25-2010 at 06:24 AM.

  10. #10
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my usb stopped picking up at all and i used to be able to read burnt games from the wii channel but it stopped all the sudden and i use config usb loader but now all the sudden after a year it wond even pick up my usb and im doing nthn differnt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •