Results 1 to 5 of 5

Thread: hi i have a problem when i try to install the homebrewchannel

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi i have a problem when i try to install the homebrewchannel

    hi

    i have a wii with 4.0E

    When im running the HackMii installer, I get the scam warning, but then it freezes

    and i use the latest installer (0.8V) from bootmii.org

    what should i do??????

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    First thing you should do is stop by the intro section here and post a quick hello and then follow one of the softmod guides that you will be given. I suggest the Softmod Any Wii guide.

  3. #3
    New Member Musad's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Thanks
    22
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by Krafter View Post
    I suggest the Softmod Any Wii guide.
    Ditto to that..


    m

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i dont find there the solution....anyone can help?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,805
    Thanks
    1,910
    Thanked 4,414 Times in 3,702 Posts
    Blog Entries
    5
    Quote Originally Posted by asafb2k View Post
    i dont find there the solution....anyone can help?
    When you're pointed to a guide and you follow a guide --- and have problems --- guess where your question should land? The answer isn't "here," now is it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •