Results 1 to 2 of 2

Thread: accedently did update

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    accedently did update

    Im really new to this whole modding thing. Well i just got a modded wii from a friend and i accedently did the wii update and i have the softchip loader i think its called softchipR96m and now when i play my burned games it doesnt work when it was working before if you clicked on the icon it would bring up some ms dos lookin file screen and then game would play can someone help me recover what i need to make it work again Please!!!!!!!!

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    you killed your softmod, thats for sure.
    do the softmod any wii guide (link below), do it step by step and make sure you install priiloader alongside. keep an eye on the route you are using and stick to it (aka check your systemmenu version you are on right now, systemmenu settings -> top right corner))
    btw. softchip is kind of old, maybe you want to check out neogamma or uloader for loading discs.
    favorite is usb harddrive loading using one of those nice coverflow loaders, (check wiiflow and cfg loader on youtube out, i am sure you want to get one of those

    good luck

    (try the search function, everything is there, common problem that updating, don't you think)

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •