Results 1 to 6 of 6

Thread: Several problems (Mii channel corrupted, games freezing randomly, etc)

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Several problems (Mii channel corrupted, games freezing randomly, etc)

    So I'm having a ton of problems with my Wii lately. 4.2U, BootMii, Priiloader 0.29, cIOSX 20b, all that stuff.

    1. I'm starting to get random freezes in games. Whether I run them from USB or disc. Sometimes they black-screen at startup, sometimes they freeze at random points in the game.

    2. Some WiiWare games also randomly black-screen at startup.

    3. My Mii Channel wasn't working right (it would freeze at random points, either when entering the Mii Parade or exiting the Mii Parade). So I used DOP-Mii to uninstall it and reinstall it, and now it just gives me the "Mii Channel system files are corrupted" message when I try to start it.

    I'm at the end of my rope here. I've tried almost everything I can think of. I've used DOP-Mii to install fresh IOSes and I'm still having problems. Can anyone help me out here, please?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Allright, fist off, cIOSX 20 is not recommended in guides here, but I don't think that is the problem. It could be though. cIOS38 rev17 is recommended in most guides. You might want to give it a try.
    Secondly, we will need a syscheck to see which IOS' are installed.
    Furthermore, it would be helpful if we knew which loaders you are using and which version.
    For the Mii channel: try to delete it using AnyTitle Deleter DB to completly remove it and the reinstall it using dop-mii. Also, you might want to check if the right IOS is onstalled for it.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member SarimsterX's Avatar
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    173
    Thanks
    30
    Thanked 16 Times in 16 Posts
    Do you have boot2 as bootmii?
    Words do not begin express how screwed I am.- Phoenix Wright

    Godot- As they say, a cornered fox is more dangerous than a jackal.
    Phoenix- I believe the correct definition for a cornered fox is "scared and petrified".
    Godot- ...Your animal analogies have grown tiresome!

    A prosecutor once said: "Real men press thanks when helped out, the rest don't drink enough coffee"

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Regarding your corrupt mii channel see this thread -Mii Channel Brick
    Last edited by streamlinehd; 09-17-2010 at 07:09 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, I think I figured it out...maybe.

    What I did was roll back to System Menu 4.1 using DOP-Mii, which also uninstalled Preloader, then I installed Priiloader. Somehow that seemed to fix just about everything. The Mii Channel works again, and games that have been giving me troubles for a while now aren't freezing anymore. I've only had one game freeze since doing this, and some WiiWare games still freeze when going back to the System Menu, but I think that's because of the way I patched them back when I installed them. I'm going to try reinstalling the problematic ones without patching them and see if that fixes them.

    So yeah, as far as I can tell, my System Menu was the problem.

  6. #6
    New Member SarimsterX's Avatar
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    173
    Thanks
    30
    Thanked 16 Times in 16 Posts
    As Bliepo said, you should post a syscheck just to be sure nothing's messed up.
    Words do not begin express how screwed I am.- Phoenix Wright

    Godot- As they say, a cornered fox is more dangerous than a jackal.
    Phoenix- I believe the correct definition for a cornered fox is "scared and petrified".
    Godot- ...Your animal analogies have grown tiresome!

    A prosecutor once said: "Real men press thanks when helped out, the rest don't drink enough coffee"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •