Results 1 to 4 of 4

Thread: Question about cIOS 38 installer rev 17

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    35
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Ca Question about cIOS 38 installer rev 17

    Hi there,

    I've got 3 questions about this revision.

    I'm used to installing rev 14, but now realize this is WAY too old. Silly, silly me.
    In any case, when I used to install rev 14, first I would uninstall the stubbed IOS using IOS38-64 v3610 (this was the ios.wad at the root of my sd card). And then run the cIOS38 installer rev 14 also using this same IOS at the root of my sd card.

    But I see that rev 17 uses IOS38-64-v3867. Does this mean that I should use this version when removing the stubbed IOS's as well????

    My next question is: when running rev 17, which IOS should I select, or should I select "do not reload IOS". I always used to select "do not reload" for rev 14.

    Note that I will be using this on wiis that are on 4.2u.

    And my last question is: should I even be using this rev? Or is the new rev20 a better bet?

    Thanks so much!!

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    ios38 is not a stub...yes you need ios38v3867 on the root of the sd if you do offline installation of rev17

    the 4.2 update stubs ios slots 249,250,222,223


    http://www.wiihacks.com/recommended-...installer.html
    Last edited by Cile; 09-17-2010 at 01:41 AM.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    35
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thank you for the very informative response.

    I still have a question, however:

    The thing is I have 2 different sd cards set up to do the following:
    Card A: uses bootmii (I think) to get me directly into wad manager where I uninstall the stubbed ios's you mentioned
    Card B: contains the rev 17 installer.

    So my question is: Would Card A need the same version of IOS38-64 in the root of the sd card as Card B?

    Or said another way: How do I remove the stubbed IOS you mentioned? The same I did as with rev 14????

    Thanks so much!!!

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •