Results 1 to 10 of 10

Thread: Wii erased my external HDD!

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii erased my external HDD!

    Hey everybody, I just wanted to give everybody a forewarning about something that happened to me last night. I have a 4.3 softmodded wii (banner bomb) and I have everything mounted on an external 320 gig seagate drive. I have used this rig for many weeks now, with everything. NES, SNES, N64, WII, DS, GBA, etc. No problems. Until last night. After I finished playing Super Mario All Stars, my ENTIRE drive was erased. Including the drive name! There was a single file on the drive, titled "U". The file was almost 16 megs.

    I dont know what exactly happened, if everything was erased by making save data for mario allstars or what, but I wanted everybody to know about it.

    I tried to recover the drive using a file recovery, but it didnt work. Starting fresh today..

  2. #2
    New Member
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Did you update to Hermes V5 and then use USB loader GX that will trash a USB drive .

  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by zymurgy View Post
    Did you update to Hermes V5 and then use USB loader GX that will trash a USB drive .
    is the killer verdicted ??

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, I dont use USB loader, I use Config-USB. And I am still using hermes 4. I am trying to duplicate the scenerio right now. I have a strong feeling the blame is on SNES9X. I believe the 'create a new save data' is what did the erase. Simple because it is cut and dry when It happened. I only played Mario Allstars for a couple levels, then exited back to the menu and all the games were gone. I use a channel on the SNESX, therefore I could load back to the menu.

    Update: I am looking at my harddrive in windows explorer and it still says the correct amount of available data, as if the files were all still there. But they do not show up, nor does a file recovery find them. This file left behind named "U" is still a mystery.. if anybody wants to check it out who knows something about programming, please email me.
    Last edited by gapstone; 09-13-2010 at 06:39 AM.

  5. #5
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 920 Times in 663 Posts
    Quote Originally Posted by zymurgy View Post
    Did you update to Hermes V5 and then use USB loader GX that will trash a USB drive .
    Where are you getting this from? I've never used any loader but GX and have upgraded to 5 and then 5.1 without anything happening to either partition of my HD.

  6. #6
    New Member
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Darkcide666 View Post
    Where are you getting this from? I've never used any loader but GX and have upgraded to 5 and then 5.1 without anything happening to either partition of my HD.
    Older versions of GX before it supported Hermes 5 where not compatible and even put corrupt data on the drive requiring a re-format , so if you have a older version of GX installed it will probably have issues with Hermes 5 .


    Spoiler



    http://www.wiihacks.com/other-faq-gu...222-223-a.html

  7. #7
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    good to know, but I dont have hermes 5, or GX.

  8. #8
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Mii Too

    I hear you Gapstone same thing just happened to me today, I had just updated Snes9XGX and been playing super metroid which was saving fine, when I played another game and tried to save it came up with the error "cant open directory" when I exited to the snes9X menu same error came up and my roms were gone.

    So I plugged the hdd (WD Passport 320gb) into the PC and opened the drive which is visually empty but the free space available says otherwise.

    Now I dont believe that the files are gone but could the emulator have done something screwy and hidden them somehow, maybe something in the update?

    Anyway i'm running EASEUS Data Recovery Wizard and will post back if I have any luck,
    in the mean time I hope this doesn't happen to anyone else.

  9. #9
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    No luck

    All files were bad, formatted partition and started again.

  10. #10
    New Member lovewiibrew's Avatar
    Join Date
    May 2010
    Posts
    100
    Thanks
    37
    Thanked 32 Times in 11 Posts
    Silly question maybe, but are your all's hard drives usb powered? If so, do you use the Y adapter for them? (Connectors in both ports) I ask this because as soon as I hooked my HDD up to the computer when I first got it, copied a folder, and a few minutes later that folder became corrupted. I only had one connector in a slot. So then I hooked both connectors into slots and it never did that again. I keep them in both usb slots on the wii and no problems.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •