Results 1 to 4 of 4

Thread: Restore Channels

  1. #1
    New Member
    Join Date
    Oct 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Restore Channels

    I recently used AnyRegion to change my JPN Wii to US. This worked perfectly with the exception of some of the core channels, e.g. weather, news etc.

    When trying to launch them, it simply says 'This channel cannot be used.' and you have to turn off the Wii. I'm speculating that this is due to the fact that these channels were originally JPN.

    How would I remove those channels and restore ones for the US?

  2. #2
    Junior Member micwrecka's Avatar
    Join Date
    Oct 2008
    Posts
    106
    Thanks
    7
    Thanked 2 Times in 2 Posts
    sell it at the pawn shop and eat the difference buying a US wii

  3. #3
    New Member
    Join Date
    Mar 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think you can just restore the deleted channels by reinstalling the wii firmware using cIOS Downgrader 1.2

    I accidentally deleted my Weather and News channels.
    Going to try CIOS Downgrader to reinstall the firmware back to 3.2U
    That should fix it.
    I just recently downgraded from the 3.3U firmware update back to 3.2

  4. #4
    Junior Member micwrecka's Avatar
    Join Date
    Oct 2008
    Posts
    106
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by omegatek View Post
    I think you can just restore the deleted channels by reinstalling the wii firmware using cIOS Downgrader 1.2

    I accidentally deleted my Weather and News channels.
    Going to try CIOS Downgrader to reinstall the firmware back to 3.2U
    That should fix it.
    I just recently downgraded from the 3.3U firmware update back to 3.2
    hmmm maybe...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •