Results 1 to 8 of 8

Thread: Pimp My Wii/USB Loader Error

  1. #1
    New Member JohhnyDamage's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post

    Pimp My Wii/USB Loader Error

    I was told Pimp my Wii will kill your console after I used it. Now my USBLoader GX is loading, but when I click stuff nothing happens. NeoGamma can't find the USB drive, and I'm not wanting to test anymore out of fear for a brick.

    Here is the damage, I'm looking for some advice before I do anything.

    sysCheck in the spoiler...

    Spoiler

    Last edited by JohhnyDamage; 09-11-2010 at 11:24 AM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    You need to have IOS58 v6176 for USB support. Look here and don't use Brick My Wii again. This is the 3rd thread today with Pimp My Wii problems.

  3. #3
    New Member JohhnyDamage's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    Still not fixing it. I select a game on USBLoaderGX and my Wii lights up blue. NeoGamma can't mount my USB.
    Last edited by JohhnyDamage; 09-11-2010 at 11:55 AM.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I suggest that you follow the Softmod Any Wii guide in my signature then. That should fix you up.

  5. 1 User Says Thank You Krafter For This Useful Post


  6. #5
    New Member JohhnyDamage's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    That sucks I have to go back and resoftmod my Wii just for a few problems. I'll get on it soon though.

  7. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    It would probably be quicker in the long run. It wont take you long to get through the guide. If it doesn't work after that at least we will know that you are softmoded correctly and will have a base to start with.

  8. #7
    New Member
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had the same problem after Pimp My Wii ,What happens is the USB drive somehow seems to be divided into multiple partitions or that is what the USB loader is reading .Configurable USB loader reported WBFS panic but Netflix which I Run of my SD card in a WBFS partion was still working so I quicky worked out it was the USB drive ,

    I fixed it by reformating the USB drive and loading everything back on still its a pain in the backside and Ill Remeber to use DOP mii next time and not a All in one Installer .

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Pimp My Wii is not supported or called for in any way with regard to our guides. Thread closed --- continue to use it at your own peril; the next post we could conceivably see is one in the Bricked Section...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •