Results 1 to 5 of 5

Thread: ISO 55 appears to lock up my system

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ISO 55 appears to lock up my system

    I noticed when I'd run like sys check from the HBC it would lock up on me, so I got Pimp my Wii because I heard good things about it.

    It shows what IOS it's testing, and when it hits IOS 55 v5406 it locks up.

    I noticed on the readme file, it mentions about updating without internet, shows which files you need and the ISO 55 is v5663, which is later then what I have installed, so I figure something is up.


    My question is, how do I fix it?

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    go for the pmw guide or even run it lol

    no one here will recommend that to you..pmw itself and running it
    most of everything IOS related can be done using Dopmii

    and maybe look here if you want to uses a wadmanager for this
    Latest IOS as WADs

    good luck
    cheers
    Last edited by vinatec; 09-11-2010 at 03:35 AM.

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    wathc the language

    sorry, guess I wasn't clear in what I'm saying.

    I know how to use Dopmii, and pmw. In fact, I just said EDIT it and delete IOS 55. Now I can check my system and get other other stuff fixed, that wasn't correct.

    Just so much different info and different versions of crap, that it's a pain to know exactly what is needed and not needed. After all, aren't we supposed to leave below IOS 250 alone?

    lol
    Last edited by Cile; 09-11-2010 at 04:10 AM.

  5. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    might want to check this out too
    Full IOS list and function (only functional with IE not with firefox for me..)
    as long as you don't install stubs, or downgrade to the earliest versions everything should be fine.
    deleting the ios your systemmenu runs would be very stupid, but everything else..
    Last edited by vinatec; 09-11-2010 at 04:09 AM.

    <--suggestions helped? press Thanks

  6. 1 User Says Thank You vinatec For This Useful Post


  7. #5
    New Member
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ya, pmw installed the correct version of 55.

    Plus updating other IOS's that needed it, and put back in a few channels that I purposely removed. =)

    Hopefully this will fix anything I had a problem with and wasn't sure what it was.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •