Page 9 of 55 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 541

Thread: Update the Shopping Channel to v20 [Guide]

  1. #81
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update Problem

    Hello! First I'd like to say that I'm a total newbie to all of this, so please excuse me if my questions sound rather idiotic. The truth of the matter is my inability to access the Shop Channel is driving me insane!

    I read the guide posted, and downloaded the proper files. I've placed them on my SD card, inserted into the Wii, opened up HBC. I updated HBC, but decided not to install BootMii.

    The main problem is I can't locate/load the Wad manager, as instructed in the guide. I've hunted all over, with no luck whatsoever.

    At this point I downloaded the Wad manager that was also kindly posted, placed it onto the SD card, and I can't manage to get it to work. How can I solve this problem? Does my choice to not install BootMii have anything to do with the problem?

    If anyone can help me, I would greatly appreciate it!

  2. #82
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Be sure that you read the description of the apps in HBC, sometimes wad manager doesn't have an ICON like other apps. I think this is the case with the wad manager posted. Be sure that you have placed it in the correct path on your SD. Should be like this....SD:/apps/wadmanager/boot.dol.
    Damn I suck!!!!

  3. #83
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually don't know how to even access app descriptions on the HBC, let alone check if I've placed the Wad manager on the SD in the right location.
    All I've really done is dragged and dropped the .dol file onto the SD card's window /:

  4. #84
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by aprilgen View Post
    I actually don't know how to even access app descriptions on the HBC, let alone check if I've placed the Wad manager on the SD in the right location.
    All I've really done is dragged and dropped the .dol file onto the SD card's window /:
    That's not right. Okay - You click your SD on your PC and a folder opens...that is the ROOT of the SD. You will have (or should have) an "apps" folder in the ROOT. Inside the Apps folder you need a "WAD-Manager_v1.7" folder. Inside the WAD-Manager_v1.7 folder is the boot.dol. That is the only way it will work. I updated the first post to make it easier, check it out....I also changed the download so that it includes the ICON it was missing.
    Damn I suck!!!!

  5. #85
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All right- I'll see how this works out in the morning, and if I hit any roadblocks, I'll let you know! Hopefully this will fix things. Thanks.

  6. #86
    New Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks a bunch, worked perfect for me! It was a pain using the disk. AND, that stupid disk made my 'disk channel' continually show Install Update or some such for months now, so we didn't dare even play original disks via that icon for fear of an update. For some reason that seemed to go away on it's own recently. But now everything is back to normal. We have a new Netflix Channel that works as good as Netflix can work via Wii. And wasn't I missing the Shopping Channel entirely, before this modified version gave it back to me?? I'm thinking it got uninstalled back when I first soft-modded the box.

  7. #87
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Toolman12345 View Post
    Thanks a bunch, worked perfect for me! It was a pain using the disk. AND, that stupid disk made my 'disk channel' continually show Install Update or some such for months now, so we didn't dare even play original disks via that icon for fear of an update. For some reason that seemed to go away on it's own recently. But now everything is back to normal. We have a new Netflix Channel that works as good as Netflix can work via Wii. And wasn't I missing the Shopping Channel entirely, before this modified version gave it back to me?? I'm thinking it got uninstalled back when I first soft-modded the box.
    To get rid of all update msgs install priiloader enabling block disc and online updates..


  8. #88
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the tutorial but after I installed shopping v20 internet doesn't work anymore!
    Wi-Fi recognizes my connection but test connection fails.
    Just before following the tutorial internet worked fine.

  9. #89
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Guess your out of luck then...lol. No the shop channel update didn't do that. You have some other issue.
    Damn I suck!!!!

  10. #90
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I managed to load up the Wad manager correctly, and select IOS249. On reaching the fourth step dealing with the NAND emulator, my remote disconnects. I've checked the batteries, put in new batteries, tried re-syncing the remote, using a different remote, the GC controller... but nothing works. This problem isn't letting me move on from the 4th step, as you can imagine. Have you had any problem like this before? Any idea on how to fix this? /:

Page 9 of 55 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •