Page 7 of 55 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 541

Thread: Update the Shopping Channel to v20 [Guide]

  1. #61
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a 3.4U softmod, all the latest games I had have been working such as band hero guitar hero 5 thru softchip99 loading the 249 ios, I just wanted to update the channel so I could add points, which was successful, awesome!! My netflix disc still works. After I loaded the channel I went into softchip to load guitar hero 5 and that's when I got the error "exception:Ioctl error (DI_ReadID) Should I try a new loader? I'm running everything off of backup disc, don't have a hard drive yet. Was just a bummer after I thought everything was working. Any help would be great.

    Previously have been running games such as: harry potter lego, band hero & 5, Mario bros, so my ios I believe are up to date. Just don't know if the 56 I loaded conflicted with getting those two games to run on softchip, haven't run anything else but netflix which works.

  2. #62
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking They took the Netflix disc off its belly!!! Good !

    Thanks for your guide. works great!
    Last edited by Krank; 10-18-2010 at 11:20 AM. Reason: removed unrelated content

  3. #63
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by DistantTwinkle View Post
    I have a 3.4U softmod, all the latest games I had have been working such as band hero guitar hero 5 thru softchip99 loading the 249 ios, I just wanted to update the channel so I could add points, which was successful, awesome!! My netflix disc still works. After I loaded the channel I went into softchip to load guitar hero 5 and that's when I got the error "exception:Ioctl error (DI_ReadID) Should I try a new loader? I'm running everything off of backup disc, don't have a hard drive yet. Was just a bummer after I thought everything was working. Any help would be great.

    Previously have been running games such as: harry potter lego, band hero & 5, Mario bros, so my ios I believe are up to date. Just don't know if the 56 I loaded conflicted with getting those two games to run on softchip, haven't run anything else but netflix which works.
    I don't see why it would conflict. Yes, try another loader to narrow down your problem. If you have more issues please post in your own thread so we stay on topic. Thanks
    Damn I suck!!!!

  4. #64
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Distant Twinkle, i had the similiar issue with 3.x before; and didn't struggle with softchip. switch to neogamma and continue to play the disc as is.

  5. #65
    New Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post
    This worked great for me been wanting to see what new stuff was out and also to download the netflix channel.

  6. #66
    New Member
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post
    Just found out the Netflix channel was in the Shop Channel. Updated the shop channel with this guide and it worked great. Simple a quick guide. Thanks Krank!

  7. #67
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    11
    Thanked 0 Times in 0 Posts
    hello,

    I've tried to search the forum to answer this question, with no luck so far... But the initial post in this thread says "The channel now uses IOS56 and requires v5661 or v5662"... I apologize if this seems like a silly question or has an obvious answer, but what does that version number refer to?--and/or how do I figure out whether my system's shop channel is that version?

    Everything I've read so far about softmodding or other things makes it sound like it's massively important to verify information and have all the details worked out before engaging in any of this stuff, so I'm pretty nervous about trying it before knowing how to tell if I have v5661/v5662 or not :/

    Thanks so much! I look forward to figuring all this stuff out and trying it Great info here on the site..

  8. #68
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The version refers to the version of IOS56 not the shop channel. The shop channel requires one of the latest versions of IOS 56 (5661 or 5662).

    You do not need to check if you have that version. If your shop channel doesn't work, then follow this guide and it will work. Nothing bad can happen from installing IOS56 and the shop channel.

    If your shop channel does work, then you don't need this guide. Good luck.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #69
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for this guide. Quick and to the point, worked perfectly on the first attempt, using version 4.2. Had to install this so I could get the new Netflix channel, which is significantly better than the original software that was on disc.

  11. #70
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    11
    Thanked 0 Times in 0 Posts
    One more question, sorry: The only SD card I currently have, though, is an old 2-gig... Is that big enough?


    Quote Originally Posted by Krank View Post
    Nothing bad can happen from installing IOS56 and the shop channel.

    That much right there makes me feel better! hehe. My system is a used system that I just bought within the last month. It's version 4.2 and appears to be "virgin". But I just didn't see where, if anywhere, I could determine the IOS info.

    I reinstated Netflix about 2 weeks ago (loved it when I had it a few years ago--looked forward to using it on my "new" Wii!), and it came with a disc, but I kept thinking I need to find a way to add a channel for Netflix so I didn't need the disc (less hassle)--then I got the e-mail from Netflix a few days later .... But of course, I hadn't used Wii Shop Channel yet, and didn't know it was going to give me "You need to update" errors before I could go in and download Netflix :/ (which is why/how I found this forum: Wii Shop refused to work). I wanted to softmod the system to make gameplay faster (and again, less hassle), and heard v4.2 is easier to softmod than 4.3, so I didn't want to just update.

    I'll be trying this process later today!

    Thanks again!! So much!

Page 7 of 55 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •