Page 5 of 55 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 541

Thread: Update the Shopping Channel to v20 [Guide]

  1. #41
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    running from cIOS36 seems to have worked. Thanks guys.

  2. #42
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by eiffletwr View Post
    running from cIOS36 seems to have worked. Thanks guys.
    Still sounds like you have a dodgy 249 install as it should work no problem with 249.... What cios have you got in slot 249 rev 17,20,19?
    Last edited by narse1979; 10-07-2010 at 11:43 AM.


  3. #43
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey guys, first post here

    I'm having the same exact problem as eiffletwr. My controllers lose connection after I select <ios249>. Only way out is to reboot with the power button. I don't know anything about "cios" but I have 4.2u and just want to get into the shop channel to spend some remaining points. Is this the easiest way to get the shop channel updated? And how do I know which cIOS I have currently?Oh, and you guys rock, thanks for all the effort you put in to this site!
    Last edited by artificialed; 10-07-2010 at 08:12 PM.

  4. #44
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I was having problem updating the Shopping Channel to v20, leading to #002 error, because I didn't know I had to install/update IOS 56. But while browing through the blogs, I stumbled across your post. And it worked. Thanks :]

  5. #45
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by artificialed View Post
    Hey guys, first post here

    I'm having the same exact problem as eiffletwr. My controllers lose connection after I select <ios249>. Only way out is to reboot with the power button. I don't know anything about "cios" but I have 4.2u and just want to get into the shop channel to spend some remaining points. Is this the easiest way to get the shop channel updated? And how do I know which cIOS I have currently?Oh, and you guys rock, thanks for all the effort you put in to this site!
    Doesnt sound like you have a cios - What guide did you follow?


  6. 1 User Says Thank You narse1979 For This Useful Post


  7. #46
    New Member
    Join Date
    Mar 2010
    Location
    Nova Scotia
    Posts
    32
    Thanks
    5
    Thanked 2 Times in 2 Posts
    thank you. worked like a charm

  8. #47
    New Member hybrid -x1's Avatar
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 2 Posts
    This worked out perfect dude thanks a lot
    on a sidenote i had originally updated with WiiSCU not to long ago

    but then i got the "update firmware" msg or w/e when i launched the wii shop channel O_O?

  9. #48
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    6
    Thanked 0 Times in 0 Posts
    First I updated my softmoded 4.0U to 4.1U, and now I've got the Shopp Channel updated using this guide. Just unbelievable. Thank you,

  10. #49
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey thanks for the reply. Ok so, maybe I don't have a cIOS. Do I need to do that in order to get my shop channel updated with wad-manager? Krank didn't mention that in his steps. Eiffletwr mentioned cIOS36 solving his problem but I have no idea what that means. haha. Many thanks sirs.

  11. #50
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by artificialed View Post
    Hey thanks for the reply. Ok so, maybe I don't have a cIOS. Do I need to do that in order to get my shop channel updated with wad-manager? Krank didn't mention that in his steps. Eiffletwr mentioned cIOS36 solving his problem but I have no idea what that means. haha. Many thanks sirs.
    The guide assumes you have a cIOS or patched IOS to install with. If you patched IOS 36 then you can use that to install. If you want to install a cIOS follow a softmod guide or perhaps Ithians waninkoko cIOS installer Guide.
    Damn I suck!!!!

  12. 1 User Says Thank You Krank For This Useful Post


Page 5 of 55 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •