Page 32 of 55 FirstFirst ... 22303132333442 ... LastLast
Results 311 to 320 of 541

Thread: Update the Shopping Channel to v20 [Guide]

  1. #311
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    don't proceed the official UPDATE from Ninty server ! or, gone every softmod u got

  2. #312
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Maybe a new update was released? I don't have time to look into it right now...another person PM'ed me about this as well.


    Come someone else check....try to load the shop channel. I'm not around the wii.
    Damn I suck!!!!

  3. #313
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    It's telling me the samething but then again, it's told me that for about a week now, even with v20 installed. Running v4.1 USA.

    Getting latest from NUSD shows v20. Updating with MMM, still prompts for update.

  4. #314
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Confirmed that there is no new shop channel.... v20 is the latest.

    Updated the guide and added instructions for darkcorp 1.1 users and people with a region changed Wii.
    Damn I suck!!!!

  5. #315
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disk could not be read error

    I am currently running a soft modded wii ver. 4.1U (It was 4.3U originally but I followed the guild it worked well) Recently I updated the wii shop channel to install netflix as suggested in this forum and it worked perfectly (thanks!). A few days later my daughter put in a disk trying to play a game and the wii would not recognize the disk. It is a store bought disk and she has played it lots of times but ever since updating the shop channel it is no longer working. I tried to rip the disk to my hard drive but I got an error! (ret - 2) while using usbcfgloader.

    I think it might be a problem with the cios but I installed the ones recommended with wad-manager 1.7

    Any recommendations on how to fix it? Games load off the HD and netflix works perfect but I cant play games the normal way anymore by putting them in the drive.

  6. #316
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hello

    if i updated the channel will this let me play COD black ops....and it won't mess up my softMod please let me know i runing softmob on a wii 4.0, all other games work great but this one is asking for channel update..

  7. #317
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by clos77 View Post
    if i updated the channel will this let me play COD black ops....and it won't mess up my softMod please let me know i runing softmob on a wii 4.0, all other games work great but this one is asking for channel update..

    You should not be on 4.0. Follow the softmod any Wii guide and re-mod, after that you will be able to play COD. If you can't then follow the COD guide.

    Quote Originally Posted by devilins View Post
    I am currently running a soft modded wii ver. 4.1U (It was 4.3U originally but I followed the guild it worked well) Recently I updated the wii shop channel to install netflix as suggested in this forum and it worked perfectly (thanks!). A few days later my daughter put in a disk trying to play a game and the wii would not recognize the disk. It is a store bought disk and she has played it lots of times but ever since updating the shop channel it is no longer working. I tried to rip the disk to my hard drive but I got an error! (ret - 2) while using usbcfgloader.

    I think it might be a problem with the cios but I installed the ones recommended with wad-manager 1.7

    Any recommendations on how to fix it? Games load off the HD and netflix works perfect but I cant play games the normal way anymore by putting them in the drive.
    This guide would not have any effect on USB Loading be it negative or positive.
    Damn I suck!!!!

  8. #318
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    This guide would not have any effect on USB Loading be it negative or positive.
    You are correct there is no effect on USB Loading, but there is an effect from loading disks. I do not have Darkcorp installed and I was wondering if that was the cause. I have never used backup disks, but sometimes we still use disks from games I have not backed up on the HD. Like I said everything was working fine until I fixed the wii shop channel and once the shop channel was working I could not play disks anymore.

  9. #319
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I really don't know. Maybe grab a fresh IOS56 and install it.....see if that makes a difference. If it won't rip to USB maybe there is something wrong with the disc.
    Damn I suck!!!!

  10. #320
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    were can i find the softmode guide for wii and which one do i used

Page 32 of 55 FirstFirst ... 22303132333442 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •