Page 14 of 55 FirstFirst ... 4121314151624 ... LastLast
Results 131 to 140 of 541

Thread: Update the Shopping Channel to v20 [Guide]

  1. #131
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm...the channel works with both E and U Wii's....are you saying you region changed your Wii? As far as I know this should not make a difference. I have never region changed a Wii though....so might not be the best person to answer this.
    Damn I suck!!!!

  2. #132
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Krank View Post
    Hmm...the channel works with both E and U Wii's....are you saying you region changed your Wii? As far as I know this should not make a difference. I have never region changed a Wii though....so might not be the best person to answer this.
    Read this:
    AnyRegion Changer - WiiBrew
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 1 User Says Thank You JoostinOnline For This Useful Post


  4. #133
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Krank View Post
    Hmm...the channel works with both E and U Wii's....are you saying you region changed your Wii? As far as I know this should not make a difference. I have never region changed a Wii though....so might not be the best person to answer this.
    Yea I live in the UK and in the USA so I've used my wii in the UK to get things like bbc iplayer ect. But I needed to region chnage my wii so it work work in the USA on NTSC tv's but now when I go to the shopping channel it says something to the affect that they have my wii as a UK wii and now it sees it as a USA wii and to contact customer service ect ect... and if i go into setting UK is not even in the list! so I don't know what to do...

    UPDATE: Important Warning
    The latest update to the shop channel BREAKS SHOP COUNTRY REGION CHANGING! Be warned that your Wii may be stuck in a certain region for the shop for the time being.

    The 4.2 update will brick your Korean region changed with a 003 Error brick.
    Last edited by wii-noobie; 11-24-2010 at 02:19 PM.

  5. 1 User Says Thank You wii-noobie For This Useful Post


  6. #134
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did not know that...guess that's your problem. You could install shop channel v19 (open the wad with showmii wads and change the version number to v54321...or any number above 20). You will also need IOS61 installed.

    I read that mauifrog was able to get it working like this with older versions of the SC.
    Damn I suck!!!!

  7. #135
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by wii-noobie View Post
    UPDATE: Important Warning
    The latest update to the shop channel BREAKS SHOP COUNTRY REGION CHANGING! Be warned that your Wii may be stuck in a certain region for the shop for the time being.

    The 4.2 update will brick your Korean region changed with a 003 Error brick.
    Why did you just quote what I linked?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #136
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by JoostinOnline View Post
    Why did you just quote what I linked?
    For the same reason you didn't just post that segment...so that others could see it without having to go to it and post things useful to FIXING it.

  9. #137
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Okay guys, stop. There was nothing wrong with posting the link OR quoting the info. He edited his post with the info, no big deal.
    Damn I suck!!!!

  10. #138
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Sorry, I wasn't trying to start an argument, although I definately would have won (j/k ). I was confused at first, but wii-noobie makes a good point. I hadn't considered other people with the same issue.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. #139
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Sorry but i need help. plz!!! I hav everything neogamma r7 with rev 20. workz great with black opz. when i try to install the wii shop channel update wad nd the ios56 wad i get ret= -1 on both. pisses me off. Help!!! my wad manager channel is version 1.4 Thankyou for anyone that helps. i want to play online

  12. #140
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Use wad manager 1.7 and go read the error index thread in the recommended guides section.
    Damn I suck!!!!

Page 14 of 55 FirstFirst ... 4121314151624 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •