Page 13 of 55 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 541

Thread: Update the Shopping Channel to v20 [Guide]

  1. #121
    New Member khannan786's Avatar
    Join Date
    Jun 2010
    Posts
    90
    Thanks
    28
    Thanked 6 Times in 5 Posts
    i allready have the ios56-64-v5662 shall i just install the second one?

    EDIT:Anybody gonna help (pretty please)
    Last edited by khannan786; 11-24-2010 at 10:09 AM.

  2. #122
    New Member
    Join Date
    Jun 2010
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    my antivirus blocked the nusd shop channel v20 OMFG

  3. #123
    New Member DocBrewskie's Avatar
    Join Date
    May 2009
    Posts
    16
    Thanks
    3
    Thanked 1 Time in 1 Post
    how the hell do u do this stuff so fast??u guys a crazy here!!
    new kid in town

  4. #124
    New Member giovanny_'s Avatar
    Join Date
    Sep 2010
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    First of all... Thank you SOOOO much for the amazing guides you always make, Krank. They are VERY useful. (:

    But here's my situation. (4.1U Wii)
    the installation went fine. ive installed both of 'em.
    But when I try to use the ShopChannel it says that I have to agree to the Terms of Services (or something like that)
    OK.

    Going to the System Configuration, when I open "User Agreements" (or someth. l.t.) it asks me if I want to use Wii Shop Channel and WiiConnect24. Pressing "YES" leads to a request to Update the Wii.

    The problem isn't on Shop Channel. Its at the "user agreements" part. I can't agree, it asks me to update my wii.

    Would syscheck be necessary for someone to help me?

    EDIT:
    After some useless searches, i've found nothing.... Already installed newest shop channel, already installed the rightful ios61... Nothing.
    Noow im gonna try forcing EULA through ARC.

    EDIT [2]:
    Now THAT worked. :}
    Simple as shit... Took me 2 minutes, 1 to put ARC on the SD and 1 to mark EULA as read.

    Again, thanks Krank for the amazing guides.
    Last edited by giovanny_; 11-24-2010 at 08:25 AM.


  5. #125
    New Member Acestar's Avatar
    Join Date
    May 2010
    Posts
    96
    Thanks
    7
    Thanked 10 Times in 9 Posts
    um my riirevolution disappeared and when i goto manager it shows up as a "?"

  6. #126
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I don't know what you mean?
    Damn I suck!!!!

  7. #127
    New Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you very much OP for this thread... I love easy steps like you laid out!

  8. #128
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by wii-noobie View Post
    I installed the wad no problems but when I try to install the channel at installing content #62 I get ERROR!...(ret = -111)
    Anyone have anything on this?

  9. #129
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Download and try again. Use a different SD card if possible.
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #130
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Krank View Post
    Download and try again. Use a different SD card if possible.
    Yea that worked...don't know if it was the new SD cuz I use Mirco SD's or if it was using wad manager 1.7 when i used 1.4 before.
    So channel works but when i go into the channel it says my wii was last known as UK wii and now is a USA wii and doesn't let me do anything.... : (
    So because I changed my wii I guess I can't use it...

Page 13 of 55 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •