Page 10 of 55 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 541

Thread: Update the Shopping Channel to v20 [Guide]

  1. #91
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by aprilgen View Post
    So I managed to load up the Wad manager correctly, and select IOS249. On reaching the fourth step dealing with the NAND emulator, my remote disconnects. I've checked the batteries, put in new batteries, tried re-syncing the remote, using a different remote, the GC controller... but nothing works. This problem isn't letting me move on from the 4th step, as you can imagine. Have you had any problem like this before? Any idea on how to fix this? /:
    2 reasons, sometimes it disconnects for about 3 seconds when selecting that option. Did you try again directly after? (to press A and choose NAND emulation disabled).

    Another would be your cIOS is not installed properly. Reinstall IOS249 using the cIOS38 Rev 17 Installer.
    Damn I suck!!!!

  2. #92
    New Member
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Works great! I'm downloading the netflix right now. Thanks a lot man!

  3. #93
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 209600

    Hi!, Ive just installed the wad files in the way you explained, and when i start the wii shop the "establishing conection with the server" message appears but after a while 1 or 2 minutes this message appears...

    "Error: 209600

    An error has occured. Try again later"

    And ive tried for 5 or 6 times already and the same message continues

    Do you know what's the problem?? =S

  4. #94
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No sorry, but it has nothing to do with the instructions in this thread. Wait an hour, try again later....check your internet settings.
    Damn I suck!!!!

  5. #95
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by arfm777 View Post
    Hi!, Ive just installed the wad files in the way you explained, and when i start the wii shop the "establishing conection with the server" message appears but after a while 1 or 2 minutes this message appears...

    "Error: 209600

    An error has occured. Try again later"

    And ive tried for 5 or 6 times already and the same message continues

    Do you know what's the problem?? =S
    Sorry my mistake I check in google and it's my internet conection

  6. #96
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii shopping channel

    I updated homebrew last dec. without using SD card. just did it on line with WII. can I do that for this shopping channel update or do I need to download to card. Also when I try to start my shopping channel i get a blue screen and an error telling me to shut off wii and restart. Thanks

  7. #97
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    pls i need help am a newbie i had someon install homebrew and usb loader on my wii but last nite i downloaded netflix and i no longer have them any more pls help not sure what to do...

  8. #98
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by 111598 View Post
    pls i need help am a newbie i had someon install homebrew and usb loader on my wii but last nite i downloaded netflix and i no longer have them any more pls help not sure what to do...
    I don't know why you are posting here. You PM'd me without permission and asked the exact same question. This thread has nothing to do with netflix. If you accepted an update then you need to re-mod. Follow the guide for your system menu found in the recommended guides and tutorials section.

    Quote Originally Posted by radtechgrl View Post
    I updated homebrew last dec. without using SD card. just did it on line with WII. can I do that for this shopping channel update or do I need to download to card. Also when I try to start my shopping channel i get a blue screen and an error telling me to shut off wii and restart. Thanks
    Well you can use MMM 13.4 to install the new shop channel if you want. Not sure if other apps are updated for it or not.
    Last edited by Krank; 10-27-2010 at 03:53 PM.
    Damn I suck!!!!

  9. #99
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Step 4 - Nand Emulation disabled

    First time poster here plus total noob. I have followed steps upto step 4 using wad manager 1.4.

    However when I reach this point I cannot see "Nand Emulation " anywhere. Instead I seem to end up at step 5 whereby I have to select the wad file to install from the SD card.

    Anyone have any ideas as to what I'm doing wrong?

  10. #100
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks a lot for your post.

Page 10 of 55 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •